Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    cbjulio
    Dae moçada!
    To com um problema aqui! Estou usando o debian etch, com o kde-base! Instalei tb o x-window-system-core, e já detectou a placa de vídeo, q eh uma GFORCE! Mas o driver de som ainda não foi encontrado! Eu uso um chipset NFORCE, q tb é usado pela pela placa de som on-board! E na hora q eu compilo,com o driver q baixei no site da nvidia, ele dá um erro assim:unable to find the kernel tree...etc! Eu já instalei esse kernel-tree, e tb o kernel-headers pro meu kernel. No debian sarge, funciona blz! Alguém tem alguma dica ae...? Será q precisa de mais alguma coisa pra compilar o driver?
    Valeu!

  2. Citação Postado originalmente por cbjulio
    Dae moçada!
    To com um problema aqui! Estou usando o debian etch, com o kde-base! Instalei tb o x-window-system-core, e já detectou a placa de vídeo, q eh uma GFORCE! Mas o driver de som ainda não foi encontrado! Eu uso um chipset NFORCE, q tb é usado pela pela placa de som on-board! E na hora q eu compilo,com o driver q baixei no site da nvidia, ele dá um erro assim:unable to find the kernel tree...etc! Eu já instalei esse kernel-tree, e tb o kernel-headers pro meu kernel. No debian sarge, funciona blz! Alguém tem alguma dica ae...? Será q precisa de mais alguma coisa pra compilar o driver?
    Valeu!
    Amigo vc colocou que ele detectou a sua placa de video a Gforce ... qual a versão do debian .. pois a minha nao funcionar a renderização ! .....

    quanto ao som .. instala o alsa-base depois usa o alsaconf ... para configurar ..

    abraço.



  3. #3
    cbjulio
    Eu instalei o x-window-sytem, q já instala o xorg. Acho q já reconhece com o xorg o driver da NVIDIA! aqui ta instalado o debian etch.
    Bom, instalei o alsa-base, mas o comando alsaconf não funciona! Será q precisa de mais algum pacote? Aqui não deu!
    Eu já consegui instalar o som com driver NFORCE q baixei no site da NVIDIA, com o debian sarge. Mas agora tá dando pau com essas bibliotecas pra compilar!
    Mas se funcionar com o alsa tá valendo!
    qq dica posta ai!
    valeu

  4. #4
    matchboxx
    Amigo, primeiramente baixe o driver da nvidia do site e caso nao tenha baixe tbm o kernel-source relativo ao seu kernel.
    Apos extrair o driver da nvidia, de o comando "chmod +x nomedopacotedodriver" para dar permissao de execução no arquivo.Feito isso digite "sh nomedopacotedodriver --kernel-source-path=/caminho/kernel-source --kernel-output-path=/caminho/kernel-source" e de enter.Este foi os procedimentos que tive que seguir para conseguir instalar o som da nvidia no Debian aqui de casa. caso nao de certo verifique se nao esta faltando alguma biblioteca no seu Debian.

    flw



  5. #5
    cbjulio
    Valeu amigo. Vou tentar aqui!
    Até






Tópicos Similares

  1. Placa de som no Debian 3.1 Sarge
    Por zamberlan no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 27-10-2006, 16:25
  2. Placa de som no Debian 3.1
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-03-2006, 14:52
  3. Som no debian
    Por Reedemer no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 09-10-2005, 13:10
  4. Problema de som no Debian
    Por mariogomide no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2005, 14:07
  5. modulo e som no debian
    Por stumm no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-01-2005, 11:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L