+ Responder ao Tópico



  1. Pelas mensagens deste fórum percebi que muitos conseguiram efetivar essa solução (ADSL + link IP) através do MT.

    Tentamos por aqui, mas nas primeiras horas funciona bem, e derepente trava toda navegação. Assim que desabilito a interface do ADSL tudo volta ao normal.

    O pessoal que configurou essa solução disse que provavelmente seria que o ADSL que nós temos é diferente de outras regiões (o nosso é Turbo 600 da BrT dos antigos), que estaria bloqueando após atingir um número de conexões.
    Será que os ADSL´s novos tem diferença? o modem ADSL interfere nisso? Ou realmente não existe balanceamento efetivo no MT com link mais adsl?

    Aguardo opiniões.

  2. mano assim o balanceamento no mk funciona sim segue ai as intrução pra vc fazre o seu balanceamento :
    passo 1

    [admin@MikroTik] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.0.1/24 192.168.0.0 192.168.0.255 ether1
    1 192.168.1.1/24 192.168.1.0 192.168.1.255 ether2
    2 192.168.2.1/24 192.168.2.0 192.168.2.255 ether3

    ether1 - Local
    ether2 - Public (aDSL modem1)
    ether3 - Public (aDSL modem2)

    [admin@MikroTik] > ip route print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.0.0/24 192.168.0.1 ether1
    1 ADC 192.168.1.0/24 192.168.1.1 ether2
    2 ADC 192.168.2.0/24 192.168.2.1 ether3
    3 A S 0.0.0.0/0 r 192.168.2.254 ether3
    4 A S 0.0.0.0/0 r 192.168.1.254 ether2

    passo 2

    [admin@MikroTik] > ip route rule print
    Flags: X - disabled, I - inactive
    0 routing-mark=games interface=ether2 action=lookup table=mdm1


    passo 3
    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting src-address=192.168.0.131 action=mark-routing
    new-routing-mark=games passthrough=yes

    1 chain=prerouting src-address=192.168.0.132 action=mark-routing
    new-routing-mark=games passthrough=yes


    passo 4

    [admin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=dstnat protocol=tcp dst-port=80 src-address-list=users
    action=redirect to-ports=3128

    1 chain=srcnat out-interface=ether2 action=masquerade
    2 chain=srcnat out-interface=ether3 action=masquerade

    [admin@MikroTik] > ip firewall address-list print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS
    0 users 192.168.0.0/24



    passo 5

    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting src-address=192.168.0.131 action=mark-routing
    new-routing-mark=games passthrough=yes

    1 chain=prerouting src-address=192.168.0.132 action=mark-routing
    new-routing-mark=games passthrough=yes


    passo 6
    /ip firewall mangle add chain=prerouting connection-type=ftp action=mark-routing new-routing-mark=ftp-trf passthrough=yes

    /ip route rule add routing-mark=ftp-trf interface=ether2 action=lookup table=mdm1



  3. Q modem/roteador ADSL vc usa??? Se naum for 3Com, esquece... O resto é lixo... Tenho aqui 2 ADSL de 1,5 megas cada com roteador 3Com em cada uma e um Mikrotik fazendo balancemanento e tah funcionando muito bem... Uptime de 60 dias jah, inclusive dos modens...

  4. Mas será que esse problema de travar conexao no MT tem realmente a ver com o modem?
    se usar o adsl fora do MT, não trava, fica perfeito.. quando unir ao link
    O que o modem poderia interferir nisso?
    Meu medo é adquirir um modem 3com e nao resolver o problema.






Tópicos Similares

  1. Respostas: 5
    Último Post: 22-06-2013, 19:42
  2. Balanceamento com 2 links com ip dinamico
    Por kleitonisaac no fórum Redes
    Respostas: 5
    Último Post: 18-02-2008, 12:36
  3. Respostas: 1
    Último Post: 13-08-2007, 06:40
  4. Respostas: 3
    Último Post: 07-07-2007, 08:25
  5. Balanceamento com 2 links ADSL
    Por maverick_cba no fórum Servidores de Rede
    Respostas: 37
    Último Post: 20-06-2005, 16:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L