+ Responder ao Tópico



  1. #1
    dbogro
    :?

    Olá Forum!

    Instalei um Debian 3.1 no meu semprom com placa nvidia de 64 e ai:

    1 - o X não funfa, mas lembro que é fácil de arrumar, só não me lembro do comando!

    Alguém poderia me ajudar?

    2 - Essa mesma máqui tem duas placas de rede, um 3Com que reconheceu legar, a outra é on_board da placa ASUS, no CD de drivers, um script da placa de rede dizendo que é pra fedora 2, mas acho que server pro debian também, pois é fonte!

    Como faço pra forçar o Debian 3.1 a reconhecer essa placa de rede on_board?


    Forum, mais uma vez obrigado a atenção e qualquer dica será muito bem vinda.

  2. Que placa-mãe é a sua?

    No XFree86-4.conf, você tem que configurar a sua placa de video pra usar o driver "nv" ou o "vesa". Depois tu compila os drivers originais da NVIDIA.


    Abraços.






Tópicos Similares

  1. problemas no debian com o X
    Por tomelin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2006, 08:58
  2. Problemas no reconhecimento de controladoras scsi no Debian
    Por eagm no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 26-10-2004, 08:07
  3. Problemas com driver de video no Debian 3
    Por Bigode no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-09-2004, 20:49
  4. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04
  5. Problemas no Debian
    Por kandrus no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-03-2004, 07:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L