oa Noite


Galera instalei o smb_auth para autenticar o squid no windows 2003 server , criei o arquivo "proxyauth" no compartilhamento NETLOGON, esse arquivo deve conter uma linha apenas com a palavra "allow" ( sem as aspas) só o que acontece é que quando vou na linha de comando para testar e digito:


[[email protected]~]# smb_auth -W lab.com.br -U 192.168.1.1


Não está aparecendo nada, instalei no conectiva 9 PRO, e o smb_auth está na pasta /usr/local/bin e o SAMBAPREFIX está na pasta /etc/samba.

Já coloquei o smb_auth no /usr/bin/, e tb não funcionou,

Digitando o comando deveria vir:


[[email protected]~]#smb-auth -W lab.com.br -U 192.168.1.1 -d --> ENTER
usuário "senha" --> ENTER
Domain name: EXEMPLO
Pass-through authentication: no
Query address options:
Domain controller IP address: 192.168.1.1
Domain controller NETBIOS name: SERVER
Contents of //SERVER/NETLOGON/proxyauth: allow
OK


Não Vei nada

Alguem poderia mim ajudar nisso.


Grato.