Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    usucapiao
    Visitante

    Padrão DWL 520 não abre orkut

    Estou tendo um problema um tanto interessante com placas DWL 520, trabalho em um provedor e muitos de nossos clientes não conseguem se conectar ao orkut apõs um tempo, todos usam essa placa.
    Fizemos um teste com uma dessas em um dos nossos computadores e ela não abria a pagina inicial do orkut, porém abre qualquer outra do mesmo, como a seção de ajuda ou o about, também funciona perfeitamente pra rede interna, estou um tanto curioso sobre as causas desse problema.
    No mais as placas fazem tudo certinho como manda o figurino.
    Alguém já teve problema semelhante ou sabe causa disso?

    Desde já agradeço.
    :-D

  2. #2

    Padrão Re: DWL 520 não abre orkut

    usucapiao,

    Sou proprietário de um provedor e notamos isso a algum tempo. O problema se agrava muito quando utilizamos PPPoE (tanto o raspppoe quanto o sistema do windows xp).

    Infelizmente não consegui chegar a conclusão alguma sobre o motivo de gerar mas TODOS os problemas desse tipo foram em placas D-Link DWL-520+, sendo que os maiores transtornos são:

    Orkut
    MSN Messenger 7.5
    BOL
    Globo.com (Midia Center)

    O resto funciona... Sinceramente nao sei como pode uma coisa desses, mas eh isso que acontece.



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: DWL 520 não abre orkut

    Já tentaram trocar os drivers? Seria a única explicação aceitável... Veja se conseguem todas as versões de drivers lançadas para estas placas e testem uma a uma e verifique. Outra teste que poderiam realizar seria a instalação das mesmas no Ubuntu, o qual, se não me engano, instala sem precisar do ndiswrapper; e vejam se o problema persiste.

  4. #4
    usucapiao
    Visitante

    Padrão Re: DWL 520 não abre orkut

    Citação Postado originalmente por sergio
    Já tentaram trocar os drivers? Seria a única explicação aceitável... Veja se conseguem todas as versões de drivers lançadas para estas placas e testem uma a uma e verifique. Outra teste que poderiam realizar seria a instalação das mesmas no Ubuntu, o qual, se não me engano, instala sem precisar do ndiswrapper; e vejam se o problema persiste.
    Obrigado pela idéia, vou tentar isso e postarei os resultados...
    Realmente estou muito encabulado com essa placa, pois a mesma eh excelente em matéria de sinal, estabilidade, só que orkut mesmo tá me deixando intrigado...



  5. #5

    Padrão Re: DWL 520 não abre orkut

    chuto que eh MTU.

    talvez o driver altere o valor de MTU do XP, ou o ICS e firewall estao ativados.

    tente diminuir o tamanho de MTU dos XP ou desabilitar o ICS e firewall.

    haaa, e em conexoes PPPoE o MTU deve ser 1492 ou 1454, e nao os 1500 default.

    []´s
    JOse

  6. #6
    usucapiao
    Visitante

    Padrão Re: DWL 520 não abre orkut

    Citação Postado originalmente por jose alves
    chuto que eh MTU.

    talvez o driver altere o valor de MTU do XP.

    tente diminuir o tamanho de MTU dos XP.

    haaa, e em conexoes PPPoE o MTU deve ser 1492 ou 1454, e nao os 1500 default.

    []´s
    JOse
    O MTU eh relativo a interface utilizada ou é fixo para o sistema todo? :?
    Faço a pergunta porque quando testei a Dlink no micro do cliente não abria orkut, porem navegando pela rede conectada à nosso switch foi belezinha... Daí mudei a placa pra nosso micro e fiz o mesmo procedimento, primeiro naveguei por ela... depois pela rede, amanha irei fazer um teste novo, navegar sem autenticação (PPPoE). Depois quero testar em casa no Ubuntu pra ver se muda algo.

    Postarei os resultados.
    Desde já obrigado a todos que estão ajudando...