+ Responder ao Tópico



  1. #1
    Tatanka
    Bom dia Galera.. Aqui na empresa onde trabalho as estações pinga com o servidor e vice e versa, mas o servidor que esta instalado Debian acessa normalmente a Internet, mas as estações não, eu ja verifiquei as regras do firewall, ja verifiquei a classe da rede dentro do squid.conf, mas mesmo assim esta dando o seguinte problema. Quando eu reinicio o servidor eu consigo acessar uma pagina somente por exemplo o do Google, mas logo depois que eu fecho esta pagina o servidor não acessa mais. Foi instalado o Linux e o squid em ambiente não grafico "Shell" no servidor eu consigo dar ping em qualquer pagina, como este servidor é uma maquina um pouco fraca acredito eu que pode ter algum arquivo que de acordo que as paginas da internet vão sendo carregadas nas maquinas do cliente ele vai criando um registro no Linux, então eu to achando que o HD esta cheio e por isso que num ta funcionado mais.

  2. Se a sua dúvida é HD cheio, dê o comando df -h e verifique sua partições. Acho o ideal também você ficar de olho nos logs. No /var/log/messages para o sistema e no cache.log para o Squid.

    good luck!!

    mtec :-o :-o :-o



  3. #3
    alien
    Acredito que nao seja HD cheio, mesmo porque o squid (dependendo da config) comeca a descartar o cache com uma certa porcentagem (90a 95%). O que pode estar acontecento é vc ter configurado um cache maior que o HD no seu /etc/squid/squid.conf
    Se voce copiou um script de squid em algum site por exemplo o cache do HD vai estar configurado com +- 2GB. Se seu HD for menor que 2GB ae esta seu problema!

    Fui

    Qualquer duviada poste novamente






Tópicos Similares

  1. Problemas com o SQUID
    Por henrique_1502 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-03-2006, 18:38
  2. problemas com autenticação Squid
    Por X-LOGAN no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-06-2005, 19:13
  3. Problemas com endereços (SQUID)
    Por spectrum no fórum Servidores de Rede
    Respostas: 4
    Último Post: 31-01-2005, 07:30
  4. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  5. Problemas com o Squid
    Por Poppe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-08-2004, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L