+ Responder ao Tópico



  1. olá..bom dia...no intuito de ajudar...resolvi montar essa pequena dica...q naum eh uma otima solução de backup...mas resolve...

    1º - setar email e servidor de email...

    tool e-mail set server=XXX.XXX.XXX.XXX from=email@servidor.com.br

    2º - usando winbox, criar script q gera backup e script q envia email

    System >> Scripts
    ADD - Name= Backup
    Policy = deixa todas as opções marcadas
    Source= /system backup save name=Backup

    System >> Scripts
    ADD - Name=Email
    Policy = deixa todas as opções marcadas
    Source = /tool e-mail send to=email@servidor.com.br subject=Backup_Mikrotik file=Backup.backup

    3º - usando winbox, criar agendamento pra executar backup e enviar email com backup

    System >> Scheduler
    ADD - Name = Backup
    Start Date = Apr/06/2006
    Start Time = 00:01:00
    Interval = 24:00:00
    On Event = Backup

    System >> Scheduler
    ADD - Name = Email
    Start Date = Apr/06/2006
    Start Time = 00:02:00
    Interval = 24:00:00
    On Event = Email

  2. Aproveitando ae a sugestão do colega, gostaria também de compartilhar outro script. Para testes e apreciação dos nobres colegas. Faltando algo no script pra funcionar 100% é só postar ae que a comunidade vai agradecer.

    [admin@MikroTik] system script> add name=e-backup source={/system backup save name=email;
    {... /tool e-mail send to="seuemail@host.com" \
    {... subject=[/system identity get name]" Backup" \
    {... file=email.backup}
    [admin@MikroTik] system script> print
    0 name="e-backup" source="/system backup save name=ema... owner=admin
    run-count=0

    [admin@MikroTik] system script> .. scheduler
    [admin@MikroTik] system scheduler> add interval=7d name="email-backup"
    [admin@MikroTik] system scheduler> print
    Flags: X - disabled
    # NAME SCRIPT START-DATE START-TIME INTERVAL RUN-COUNT
    0 email-... e-backup oct/30/2008 15:19:28 7d 1
    [admin@MikroTik] system scheduler>

    Espero ter ajudado !
    Qualquer alteração ae galera é só postar !






Tópicos Similares

  1. Backup para email no Mikrotik
    Por conradinhonetomk no fórum Redes
    Respostas: 12
    Último Post: 03-10-2012, 16:53
  2. Mikrotik-Backup por email
    Por jadiaelcosta no fórum Redes
    Respostas: 8
    Último Post: 07-03-2011, 23:37
  3. Reserva de IP por MAC no Mikrotik
    Por fabianojean no fórum Redes
    Respostas: 6
    Último Post: 13-09-2006, 20:50
  4. Backup por email
    Por Cybexy no fórum Redes
    Respostas: 1
    Último Post: 29-03-2006, 19:09
  5. Mandar log de backup por email
    Por Bolinhazin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2005, 15:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L