+ Responder ao Tópico



  1. #1
    andersonjmello
    Apache inicia corretamente sem erros mais quando tento acessar tanto internamente como externamente não consigo!!!
    O que pode estar avendo!

  2. bem.. o que possa estar Avendo eu não faço a mínima idéia, mas o que pode estar Havendo é o seguinte:

    a) seu firewall bloqueia conexões na porta 80

    b) seu apache fingiu que funcionou e morreu em seguida, verifique os logs

    aproveite pra ver se o Apache ESTÁ MESMO "escutando" na porta 80 (man netstat)



  3. Qual distro? vc compilou ou instalou a partir de um pacote?
    Código :
    # nmap -sS localhost
    e veja qual portas estão na escuta/usadas.

    Exemplo:
    Código :
    # nmap -sS localhost
     
    Starting nmap 3.81 ( [url]http://www.insecure.org/nmap/[/url] ) at 2006-04-08 11:17 BRT
    Interesting ports on localhost.localdomain (127.0.0.1):
    (The 1651 ports scanned but not shown below are in state: closed)
    PORT   STATE SERVICE
    23/tcp  open telnet
    25/tcp  open smtp
    80/tcp  open http
    110/tcp open pop3
    111/tcp open rpcbind
    143/tcp open imap
    443/tcp open https
    631/tcp open ipp
    783/tcp open hp-alarm-mgr
    993/tcp open imaps
    995/tcp open pop3s
    3306/tcp open mysql
    E siga as dicas que o irado deu. :-)

  4. #4
    fnegreiros
    Faça um ps -ef |grep httpd e veja se o serviço está no ar realmente, caso não esteja verifique suas configs. para ter certeza que não há nenhum erro, o comando é apachectl configtest.


    Fabiano Negreiros






Tópicos Similares

  1. Apache não funfa na rede interna com proxy!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-08-2003, 14:39
  2. PPP Não funfa
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-03-2003, 23:42
  3. NVIDIA GeForce 4 DDR não funfa!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-03-2003, 22:49
  4. Iptables não funfa
    Por lrezende no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-02-2003, 12:56
  5. Apache não levantando mysql
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-01-2003, 15:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L