+ Responder ao Tópico



  1. #1
    sininho
    :? Bom dia galera,
    estou com um serio problema para montar novos servidores. a instalação do slackware 10.2 foi feita e o apache tambem, porém não sei onde estou errando pois não consigo instalar o mysql, o php e nenhum outro programa. Quando dou o comando make ele simplesmente para e nao executa nada.
    Já baixei outras versões, tentei o conectiva 10.0 ao inves do slackware e o problema permanece.
    segue a congiruração do servidor e se alguém puder dar uma ajudar, muito obrigada

    Processador AMD Atlhon 64 x 2 (Dual Core) 4400+2x 1MB SK 939 Box
    Placa mãe Asus A8N-SLI De Luxe 8xSata 2xPCI-E16x3xpci
    Memoria DDR 400 Corsair 2x1 GB TWIN Cas 2
    Gabinete Cooler Master 11 baias Fonte 450 W Reais, Water Cooler e refrigeração lateral
    Placa de Rede OEM 10/100/1000 (3c2000-T) - 3Com
    HD Sumsung 120 GB Sata 7200 rpm 8MB Cache
    Placa de vídeo Giga Byte ATI Radeon x300 PCIE 128 MB DDR DVI TVOUT

    :x

  2. olha, pro PHP e mysql não precisa compilar do source, já vem com pacote no cd. Dáuma olhada no cd noa arquivo PACKAGES.txt.
    Agora, dá alguma mensagem de erro durante a compilação, ou siplesmente trava, sem mais nem menos? e a parte do hd sata, onde entra?

    algumas vezes o problema é de hardware, tive uma máquina que tava com a placa mãe quimada que dava todo tipo de erro na hora de compilar....



  3. #3
    sininho
    sim o php e o mysql já vem no pacote porem eu costumo baixar as versoes mais recentes e nunca tive problema com isso, sempre desabilitei e baixei a nova versao.
    A unica msg q ele da é mysql error, e nao faz mais nada.
    O antes usávamos hd IDE e nunca tivemos problema ate mesmo com os arquivos q ja tentamos instalar. O hd sata eu nao tinha trabalhado com esse tipo de hd antes e a instalação é diferente, porém a fiz sem problemas juntamente com o apache que esta funcioanndo normal. Não acredito que o problema esteja no hd, mas estou procurando se pode haver algum tipo de incompatibilidade com o tipo de processador.
    Infelismente entrei no site dos fabricantes e eles dão suporte apenas ao win e não encontro nada pra linux.






Tópicos Similares

  1. ajuda com instalação do mikrotik em hd scsi
    Por beninca no fórum Redes
    Respostas: 5
    Último Post: 03-12-2012, 13:40
  2. Respostas: 2
    Último Post: 08-07-2010, 15:07
  3. Instalação do Slack 11 no HD SATA
    Por FlyDsl no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 29-04-2007, 02:00
  4. instalacao do mysql em um cl8
    Por maycon no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-06-2004, 16:42
  5. Instalação Linux/Win98 em hds Separadas
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-12-2003, 06:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L