+ Responder ao Tópico



  1. #1
    antoniosales
    Olá a todos.
    Estou com dificuldade para montar uma rede 100% Linux. O servidor é um pentium IV 2400MHx, 512 de Memoria RAM DDR, HD 80 GB, com duas placas de redes realtek RTL8039, rodando a distribuição Fedora Core 3. As estações são celeron 1800 MHz, 256 de memoria RAM DDR, HD 40 GB, placa de rede realtek RTL8039 e rodando o Conectiva 10, tem quinze estações, todas as maquinas estão conectadas através de um HUB.
    O que acontece é que configuro a placa eth0 (já deixei só ela instalada e nada)no servidor com o IP 192.168.0.1, a mascara de subrede 255.255.255.0, vou em uma estação e configuro a placa de rede com o IP 192.168.0.x (onde o x é o número de IP da estação) mascara de subrede 255.255.255.0 e gateway 192.168.0.1 e pelo servidor abro o xterm e coloco o comando ping e o numero de IP de uma estação e dá 100% de pacotes perdidos.
    Quando vou configurar o servidor NFS no Fedora e peço para localizar a pasta do servidor pelo conectiva, dá uma falha de Rota.
    O que eu quero saber é o que mais tenho que configurar para que as maquinas se exerguem, se é o ifconfig ou algum módulo de configuração?

    Agradeço qualquer ajuda.

    Antonio

  2. é bem provável que vc esteja com o seu firewall ativado - seja nas estações, seja no servidor ou em todas.. verifique os log´s das máquinas.

    pode ser também que o hub esteja defeituoso ou ainda a placa do servidor, ou o cabo. Desconfie de tudo (risos).

    coloque o ethereal no ar, em todas as máquinas, faça o ping e avalie os resultados (filtragem por icmp).

    ao invés de ping, pode experimentar o traceroute, pra ver onde para.

    divirta-se.



  3. #3
    antoniosales
    irado, irei verificar isso!!

  4. #4
    antoniosales
    mais alguem???



  5. Amigo, confirmando o que o Irado falou, eu tive um problema parecido. Mas no meu caso foi placa de rede no servidor. E faça o que o Irado comentou. Verifique principalmente placas de rede, conexões, cabo , porta de hub, etc ....
    Um abraço, caro amigo .... :wink:






Tópicos Similares

  1. ambiente de rede no linux?!?!?
    Por dpcl no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-06-2004, 17:29
  2. prog. para deixar um icone ambiente de rede mo linux
    Por Vaza no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-01-2004, 21:17
  3. Sulução p/ redes win linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 19
    Último Post: 27-10-2003, 21:37
  4. Placa de rede no Linux Mandrake 9.1
    Por Nocturno_Culto no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-10-2003, 09:29
  5. Configurar placa de rede no linux!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-04-2003, 13:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L