+ Responder ao Tópico



  1. na hora q tentei configura o proxy apareceu!!

    [admin@MikroTik] ip web-proxy> set enabled=yes port=3128 max-cache-size=1048576
    [admin@MikroTik] ip web-proxy> print
    enabled: yes
    src-address: 192.168.0.1
    port: 3128
    hostname: ""
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: secondary-master
    max-cache-size: 1048576KiB
    max-ram-cache-size: unlimited
    status: running ----------------> aki nao deveria ser rebilding cache?
    reserved-for-cache: 1048576KiB
    reserved-for-ram-cache: 388096KiB

    duas perguntas!!
    e o arquivos de cache nao aumenta alguem poderia me ajudar?
    necessito fazer mais algo pra ele começar a rodar?


    desde jah agradeço e uma feliz pascoa pra todos vcs

  2. Agora tem de criar uma regra pra redirecionar o trafego pro proxy:
    /ip firewall nat add in-interface=ether1 dst-port=80 protocol=tcp action=redirect to-ports=3128 chain=dstnat



  3. ainda nao ta funcionando.. akele ip no scr-address, é de entrada ou de saida da minha net? e se eu tenho 3 redes de saida como fazer?

    Thanx e Feliz Pascoa a Todos :-D

  4. Exatamente o erro, precisa ser a net inteira 192.168.0.0, se por 0.0.0.0 ele vai usar a default route. Se tiver um servidor cache externo o IP dele (não esquecendo de acrestar a rota de retorno nesse cache, se for o caso)






Tópicos Similares

  1. Web-proxy o q esta errado?
    Por fabianojean no fórum Redes
    Respostas: 19
    Último Post: 02-08-2006, 19:05
  2. Web Proxy
    Por tanakaa no fórum Redes
    Respostas: 14
    Último Post: 20-05-2006, 01:45
  3. Script Web-Proxy
    Por kilderman no fórum Redes
    Respostas: 4
    Último Post: 24-04-2006, 22:39
  4. Mensagem no Log (Web-proxy Debug...)
    Por wagnercandioto no fórum Redes
    Respostas: 0
    Último Post: 18-04-2006, 08:48
  5. web-proxy
    Por douglassantos no fórum Redes
    Respostas: 2
    Último Post: 09-04-2006, 08:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L