+ Responder ao Tópico



  1. #1
    buribai
    E ai comunidade,

    Será pq que qdo eu efetuo login no dominio do samba, ele naum executa o script de logon (script.bat).

    Tá tudo certinho (espero né!) no smb.conf e no smbldap.conf (tô usando samba + ldap)

    o script está em:

    /home/intranet/netlogon

    Pensei que fosse permissão ... entaum fui no script.bat e dei um chmod 777 emcima dele.

    Pensei tbem que ele estivesse errado .. mas naum é isso ... pois qdo vou diretamente no compartilhamento
    e mando executar o script, ele roda certinho, fazendo os mapeamentos e atualizando a hora normalmente...

    O que pode ser isso ???? Pq que no momento do login ele naum executa o script ????


    Abraços

  2. POsta o SMB.CONF e o compartilhamento do netlogon.



  3. Estou com o mesmo problema... acesso o servidor "\\fileserver\netlogon" vejo os scripts mas se tento editat, executar. etc... e dah acesso negado...
    jah mudei as permissoes para 777 etc... nao funciona...

    Alguem pode dar uma luz?!?!?!?!


    Grato!
    sandro:






Tópicos Similares

  1. Script de Logon não roda ...
    Por strikermdd no fórum Servidores de Rede
    Respostas: 6
    Último Post: 10-03-2009, 19:10
  2. Cliente linux não identificando usuarios de um servidor de dominio samba
    Por gentoo_unisis no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-09-2006, 10:35
  3. Script de Logon nao funciona em estações 98
    Por fredera no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-03-2005, 08:50
  4. Script de logon.
    Por andunno no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-06-2004, 17:04
  5. script de logon
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-11-2002, 18:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L