+ Responder ao Tópico



  1. #1
    Pri
    oi,

    estou usando um notebook HP
    SEMPROM 3000+
    Resolução Tela: 1024x768
    Placa de vídeo: ATI Radeon Xpress 200 migp

    A descrição completa dele está aqui:
    http://www.fnac.com.br/Product.aspx?...Dept=7016&src=

    O problema é que sempre que estou no modo gráfico e saio para o modo texto a tela fica toda riscada, não da para ver nada. Estou usando Slackware 10.2 + kernel 2.6.16.1

    No modo gráfico é prefeito. A placa está configurada corretarmente. Alguém sabe o que pode ser?

  2. #2
    Pri
    Alguém faz idéia do que pode ser?



  3. Esta usando driver para versão correta ?
    Ja testou o driver mais novo ?

  4. #4
    Pri
    Citação Postado originalmente por Skorpyon
    Esta usando driver para versão correta ?
    Ja testou o driver mais novo ?
    estou usando a última versão



  5. Bom, eu ja vi duas solucoes pra esse tipo de problema, nao sei se é o seu caso:

    1- Mudar o VGA do console pra normal (/etc/lilo.conf) vga=normal
    2- Adicionar um: Option "UseFBdev" "true", no xorg.conf

    Qualquer duvida volte a postar :P






Tópicos Similares

  1. 2 monitores mesma placa de video . laptop notebook
    Por doug_chagas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2006, 13:44
  2. Dificuldades com Placas de Vídeo no Slackware 8.0
    Por LoganCavalier no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 00:22
  3. Configurar Placa de Video S3 no Cl 8.0
    Por WebMic no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-01-2003, 14:05
  4. placa de video SIS 630.
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 10:31
  5. placa de video
    Por high-low no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-12-2002, 20:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L