Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá ,estou com problemas com o apt-get.Quando tento instalar algum software, o sistema faz o donwload, porém quando vai instalar, recebo a seguinte mensagem:
    Esta execução de instalação ira requerer remover temporariamente o pacote essencial e2fsprogs, devido a um loop de conflito pré dependencias.isto geralmente é ruim, mas se voçe quer realmente fazer isso, ative a opção apt::Force-LoopBreak.
    tentei usar apt-get install -o apt::Force-LoopBreak=true . desta forma ele instala, porém recompila o kernel, e a partir dai o sistema não funciona mais direito. quando reinicio a máquina nem o grub funciona.
    agradeço ajuda.

  2. #2
    alien
    Ja tentou da um #apt-get -f install



  3. Já tentei, reporta o mesmo erro

  4. #4
    alien
    Qual é a versao do e2fsprogs???
    Tente reinstalar



  5. Cara da uma procurada nos posts antigos, um cara uma vez ensinou como resolver esse problema.

    falows






Tópicos Similares

  1. Ubuntu 7.10 apt-get nao funciona
    Por redhatlesi no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 05-11-2009, 08:54
  2. apt-get não funciona atrás de iptables + squid
    Por agl77 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-11-2007, 12:30
  3. Apt-get nao desinstala pacote instalado
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-08-2005, 10:49
  4. apt-get não passa pelo Squid
    Por rato16br no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 09:05
  5. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L