+ Responder ao Tópico



  1. #1
    ldeftones
    Meu problema é o seguinte tive que instalar o ubuntu novamente em minha maquina e agora quando dou o comando su para mudar de usuario ele nao vai tenho que dar outro comando, o outro é que configurei o speedy e naveguei normalmente so que quando ligo o computador ele nao entra na net e tenho que configurar tudo denovo, eu tentei usar o apt para fazer um update e apareceu o seguinte erro
    lods@lods:~$ apt-get update
    E: Não foi possível abri arquivo de trava /var/lib/apt/lists/lock - open (13 Permissão negada)
    E: Impossível criar lock no diretório de listas
    lods@lods:~$

  2. tem q ser root pra usar o apt

    sudo apt-get install update



  3. #3
    alien
    Cara, nao uso ubuntu mas, no Debian era é so criar um script da conexao banda larga em /etc/init.d/bootmisc.sh
    assim ele é carregado em cada boot.
    No slack e no red hat fica em /etc/rc.d/rc.local

  4. #4
    ttjedi
    o que acontece é que nele vc entra como um usuário normal,,,, onde vc nao tem os previlegios do root.... para baixar pacotes e fazer alterações no sistema vc tem que usar o sudo..
    por exemplo para da um apt-get faça assim:

    #sudo apt-get install

    para remover

    #sudo apt-get remove

    e assim por diante... toda a alteração no sitema vc tem que entrar com o suda na frente do comando!!!!



  5. Se quiser usar o su para virar root, você tem que definir uma senha para ele, você não fez isto na instalação (até porque o Ubuntu não pede).

    Código :
    sudo passwd






Tópicos Similares

  1. Problema com usuário no Remote APP - Windows Server 2008 R2
    Por Carlos Picioli no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 29-03-2016, 22:24
  2. Problemas com SAMBA no Ubuntu server
    Por edileyoliveira no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 23-04-2009, 07:12
  3. Problema com Samba no Ubuntu Server 8.04
    Por cabatista no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-08-2008, 07:32
  4. Problemas com Raid1 no ubuntu server 7.10
    Por Jhoe no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-02-2008, 16:10
  5. problemas com usuario no samba
    Por meb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 15:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L