+ Responder ao Tópico



  1. #1

    Padrão Erro de Proxy

    olá galera, coloquei o web-proxy pra rodar, ficou 10, so tem um problema as vezes ele reporta um erro do squid, dizendo q nao foi possivel encontrar a url solicitada, desabilito o nat q redireciona ae funciona, depois de algum tempo volto a abilitar a regra nat e ae funciona normal, alguem ja passou por isso???? achei q pudesse ser o dns, mas troquei e nao resolveu

  2. #2

    Padrão Re: Erro de Proxy

    [b]kra.. aki to usando um mt no peh da torre.. com proxy.. e pelo que vi ta tudo certinho nao ta dando isso.. se vc fez a regra do nat pra redireciona o trafego e o dns esta correto nao pode acontecer isso..


    tente reconfigura ele.. qualquer resultado contrario poste aki novamente!

    bom restinho de domingo a todos!



  3. #3
    wrochal
    Visitante

    Padrão Re: Erro de Proxy

    Fabiano,

    Poderia colocar seu squid conf e tambem suas regras do firewall, provavelmente esta dando algum conflitos com nat e proxy transparente.

    falou,

  4. #4
    kr4mus
    Visitante

    Padrão Re: Erro de Proxy

    Bom dia!

    Kra, manda seu squid.conf pra gente dar uma olhada!
    E o script do firewall tbm se puder!

    Valew,
    Marcus Burghadrdt



  5. #5

    Padrão Re: Erro de Proxy

    Citação Postado originalmente por Marcus Burghardt
    Bom dia!

    Kra, manda seu squid.conf pra gente dar uma olhada!
    E o script do firewall tbm se puder!

    Valew,
    Marcus Burghadrdt
    kro colega no Mikrotik nao tem squid.conf, ele é um kernel pronto, nao é como uma distribuição qualquer do linux, q bom seria se ele tivesse o squid.conf tal...

  6. #6

    Padrão Re: Erro de Proxy

    Já respondi antes e acho que foi pra vc mesmo, DNS precisa de UDP e TCP.



  7. #7

    Padrão Re: Erro de Proxy

    Citação Postado originalmente por cybersank
    Já respondi antes e acho que foi pra vc mesmo, DNS precisa de UDP e TCP.
    ja coloquei upd e tcp p dns,