+ Responder ao Tópico



  1. Pessoal, ja andei procurando aqui no forum, nao vi nenhum topico parecido com este problema. :|

    O Problema é o seguinte depois de alguns dias ... (ou horas depende de como foi o uso da internet), as paginas como terra.com.br, google.com.br, gmail.com.br nao abre mais... no navegador aparece a msg:

    Na tentativa de recuperar a URL: http://www.terra.com.br/

    O seguinte erro foi encontrado:

    Incapaz de determinar o endereço IP através do nome do host www.terra.com.br
    O servidor DNS retornou:

    No DNS records
    Isso significa que:

    O cache foi incapaz de resolver o nome do host presente na URL.
    Verifique se o endereço está correto.



    --------------------------------------------------------------------------------

    Generated Tue, 25 Apr 2006 14:10:49 GMT by localhost.localdomain (squid/2.5.STABLE9)
    Esta quase óbvio que o problema seja o cache... mas como resolver isso ???

  2. Cara, como tb está dando o mesmo problema, tb estou com uma pergunta desta postada aqui no forum, eu limpei o cache, editei o .conf do dns, comigo ainda não funcionou, mas melhorou um pouquinho. Quer saber como faz isso?
    Abraço



  3. Citação Postado originalmente por antelo
    Cara, como tb está dando o mesmo problema, tb estou com uma pergunta desta postada aqui no forum, eu limpei o cache, editei o .conf do dns, comigo ainda não funcionou, mas melhorou um pouquinho. Quer saber como faz isso?
    Abraço
    Posta ai... pode ser a gente concentre para uma solução melhor....
    :-D

  4. Limpando o cache do squid!!

    Procedimento:

    1. Para limpar o cache, entre no diretório /var/spool/squid e remova todos os sub-diretórios:

    [root@brma /root]# cd /var/spool/squid
    [root@brma /root]# rm -Rvf *

    2. Agora recrie os diretórios e reinicie o squid:

    [root@brma /root]# squid -z
    [root@brma /root]# /etc/rc.d/init.d/squid stop
    [root@brma /root]# /etc/rc.d/init.d/squid start

    Editando o .conf do dns!!!

    Edita o arquivo /etc/resolv.conf e coloca outros DNS cada um numa linha, desta forma.

    nameserver xxx.xxx.xxx.xxx
    nameserver xxx.xxx.xxx.xxx

    Valeu, vamos ver se conseguimos resolver este problema pa aqui na empresa tb está assim, se descobri algo, posta aqui.

    Abraço



  5. Citação Postado originalmente por antelo
    Limpando o cache do squid!!

    Procedimento:

    1. Para limpar o cache, entre no diretório /var/spool/squid e remova todos os sub-diretórios:

    [root@brma /root]# cd /var/spool/squid
    [root@brma /root]# rm -Rvf *

    2. Agora recrie os diretórios e reinicie o squid:

    [root@brma /root]# squid -z
    [root@brma /root]# /etc/rc.d/init.d/squid stop
    [root@brma /root]# /etc/rc.d/init.d/squid start

    Editando o .conf do dns!!!

    Edita o arquivo /etc/resolv.conf e coloca outros DNS cada um numa linha, desta forma.

    nameserver xxx.xxx.xxx.xxx
    nameserver xxx.xxx.xxx.xxx

    Valeu, vamos ver se conseguimos resolver este problema pa aqui na empresa tb está assim, se descobri algo, posta aqui.

    Abraço
    No meu caso alterar o DNS nao resolveu....
    Ja limpar o cache nao tinha tentado... vo esperar acontecer o problema e vo tentar fazer uma coisa de cada vez, para descobrir a relação e a solução :-D

    t++






Tópicos Similares

  1. Paginas não abrem corretamente
    Por tiagoferla no fórum Redes
    Respostas: 4
    Último Post: 10-02-2016, 10:25
  2. paginas nao abrem com cache ativado
    Por kanazuchi no fórum Redes
    Respostas: 7
    Último Post: 26-04-2008, 17:47
  3. Msn nem Hotmail não abrem mais....
    Por robsonfarias no fórum Redes
    Respostas: 5
    Último Post: 26-02-2007, 18:52
  4. Alguams Paginas não abrem...
    Por rfm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-05-2004, 13:00
  5. Paginas que usam underline "_" não abrem...
    Por rfm no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-05-2004, 12:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L