+ Responder ao Tópico



  1. #1
    luvisetto
    Ola...

    Estou com um problema no meu compartilhamento samba:
    tenho duas pastas compartilhadas (new e diversos) no
    meu servidor de dados, na pasta "new" ele mostra
    corretamente TODOS os arquivos, ja na pasta "diversos"
    ele mostra alguns arquivos e os outros ele simplesmente
    nao mostra, ja verifiquei as permissões dos arquivos
    e estão todos com "777" vou colar abaixo a estrutura
    do meu arquivo smb.conf e gostaria de saber se alguem
    consegue identificar o erro para poder me ajudar:


    # Samba config file created using SWAT#
    # from localhost.localdomain (127.0.0.1)#
    # Date: 2005/03/02 09:48:19# Global parameters

    [global]
    log file = /var/log/samba/%m.log
    security mask = 0777
    null password = no
    passwd chat = *New*password* %nn *Retype*new*password* %nn passwd:*all*authentication*tokens*updated*successfully*
    username level = 8
    obey pam restrictions = Yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    create mask = 0777
    map to guest = never
    encrypt passwords = yes
    passwd program = /usr/bin/passwd %u
    directory security mask = 0777
    password level = 8
    dns proxy = No
    server string = Samba Server
    printing = cups
    writeable = yes
    unix password sync = yes
    workgroup = MORLASS
    os level = 100
    directory mask = 0777
    security = user
    max log size = 0
    pam password change = Yes

    [homes] comment = Home Directories
    valid users = %S
    read only = No
    create mask = 0777
    directory mask = 0777
    browseable = No

    [printers]comment = All Printers
    path = /var/spool/samba
    printable = Yes
    browseable = No

    [diversos]
    comment = Pasta do diversos
    path = /part2/diversos
    # browseable = yes DEIXEI COMENTADA ESSAS 3 LINHAS PORQUE NAO FUNCIONOU
    # create mask = 0777
    # directory mask = 0777


    [new] comment = Pasta do questor
    path = /part2/new


    ABS, CN!

  2. Não sei se esse pode ser seu problemas...

    Os pacotes nativos do samba no conectiva 10 estão com bug, tiver de baixar as utilizações só assim meu samba funcionou corretamente.

    baixei as atualizações em:

    http://www.rpmfind.net

    Abraços



  3. Atualize seu samba, os pacotes nativos do conectiva 10 estão com problema!

    abraços

  4. #4
    luvisetto
    alguem tem o link do smb atualizado pra mim baixar????


    abs, CN!



  5. Vc pode baixar as atualizações em

    baixei as atualizações em:

    http://www.rpmfind.net

    Abraços






Tópicos Similares

  1. problemas samba / conectiva 10
    Por wasley no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-12-2005, 13:58
  2. Lixeira no samba conectiva 10
    Por fcavelar no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-08-2005, 10:36
  3. Problema no Resolv.conf no Conectiva 10
    Por andergom no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2004, 00:13
  4. Problemas ao levantar Heartbeat no Conectiva 10
    Por Gilberto Russo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2004, 15:38
  5. Problema na instalacao do conectiva 10
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 09:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L