+ Responder ao Tópico



  1. #1
    master_foca
    Olá Amigos,

    Estou com um problema e não estou conseguindo resolver, eu tento acessar o cups http://localhost:631/admin/?op=add-printer para adicionar uma impressora porém ele pede usuario e senha como o swat do samba quando eu digito usuario:root e senha ele nao me da acesso.

    Alguém sabe o que está errado ?!

    ps.estou com o samba instalado nessa mesma maquina e eu acesso o swat sem problemas.

    Abraços !

  2. #2
    wrochal
    Você tem que liberar acesso pelo browser, nas configurações do CUPS.

    Falou,



  3. Citação Postado originalmente por master_foca
    Olá Amigos,

    Estou com um problema e não estou conseguindo resolver, eu tento acessar o cups http://localhost:631/admin/?op=add-printer para adicionar uma impressora porém ele pede usuario e senha como o swat do samba quando eu digito usuario:root e senha ele nao me da acesso.

    Alguém sabe o que está errado ?!

    ps.estou com o samba instalado nessa mesma maquina e eu acesso o swat sem problemas.

    Abraços !
    master_foca,

    comente as seguintes linhas em "/etc/cups/cupsd.conf":

    <Location />
    #Order Deny,Allow
    #Deny From All
    #Allow From 127.0.0.1
    </Location>

    Ou se perferir ajuste a linha "Allow From 127.0.0.1" conforme a sua necessidade.

    É só. Boa sorte!





  4. #4
    kr4mus
    Bom dia!

    Procure o arquivo do swat dentro da pasta /etc/xinet.d/

    Achado o arquivo, edite-o comentando ou modificando a linha

    allow from 127.0.0.1

    para

    #allow from 127.0.0.1
    ou
    allow from all
    ou
    allow from (ips que deseja liberar o acesso na rede)

    espero ter ajudado.

    Abração,

    Marcus Burghardt






Tópicos Similares

  1. Nao Consigo Logar na Maquina
    Por Huntersc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-06-2005, 18:11
  2. nao consigo logar
    Por Sergio_ no fórum Assuntos não relacionados
    Respostas: 6
    Último Post: 13-05-2005, 13:59
  3. Nao consigo logar em nenhuma interface gráfica
    Por eljunior no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-02-2005, 12:10
  4. Não Consigo Logar no PDC
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-05-2004, 15:57
  5. Não consigo logar com DHCP depois que migrei do w2k pro win9
    Por ThE_PuNiShEr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 12:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L