+ Responder ao Tópico



  1. #1
    marcosmhs
    Pessoal instalei o Fedora 5 em alguns P4 essa semana e ao tentar instalar em meu Athlon XP 1800 vi que o sistema está travando do nada... após a inicialização do GNOME sem nenhum motivo o linux todo trava... alguem sabre sobre incopatibilidades de processador, memória ou algum outro dispositivo?

  2. #2
    mmarcellm
    Bem, posso te dizer q estou passando pelo mesmo problema... instalei o FC5 em duas maquinas distintas... achei q era problema de incompatibilidade de Hardware... mas duas makinas diferentes dando o mesmo problema? Instalei no meu server, intel d865perl, 2 hd sata 160gb, p4 3,2ghz - travando simplesmente do nada. No meu outro, p4 2,6ghz asus p4p800, mesmo problema ocorre.
    Li algo sobre um comando passado ao kernel pelo grub... algo so "noapic" nao testei ainda... vou testar daki a pouco, pra ver se soluciona.
    Se tiver alguma novidade... posta ai. Mas esse problema eh meio geral mesmo... jah vi uma galera falando a respeito. Valew



  3. #3
    marcosmhs
    Bom... se der tudo certo... poste o que rolou. o comando é apenas

    #: noapic

    té +

  4. #4
    maffini
    Estou com o mesmo problema, pensei que era o Hd SCSI, mas acho que não é, ele trava com diversos programas rodando tipo SCP, SAMBA, etc.... não sei mas o que fazer,vou tentar alualizar....tudão....



  5. #5
    marcosmhs
    2- Atualize seu kernel para 2.6.16-1.2080_FC5

    #: yum update kernel*


    3 - agora é so instalar o driver da sua VGA.

    se for nvidia
    #: yum install kmod-nvidia

    #: yum install kmod-nvidia-smp ->" Se vc usar o SMP kernel "

    se for ati
    #: yum install kmod-fglrx
    ou
    #: yum install kmod-fglrx-smp -> " Se vc usar o SMP kernel "


    isso resolveu para mim






Tópicos Similares

  1. star-os travando do nada. Me ajudem
    Por igorallan no fórum Redes
    Respostas: 3
    Último Post: 06-07-2007, 21:22
  2. Squid parou "do nada"
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-01-2005, 11:19
  3. placa pci edimax do nada parou
    Por lss no fórum Redes
    Respostas: 2
    Último Post: 30-03-2004, 20:38
  4. PROFTPD parou de pegar do nada
    Por Vaza no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-01-2004, 17:24
  5. Cups para de funcionar do nada
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-04-2003, 15:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L