Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Estou com um problema sério. Comprei um provedor concorrente e eles tem vários servidores rodando Slackware. O antigo técnico de redes e administrador do sistema deles fazia tudo bem diferente do que eu faço.

    O que acontece é que o gateway principal desse provedor, que sai da rede deste provedor e entra na minha mascarado, simplesmente trava algumas aplicações depois de um tempo "x" ligado. Me deu a impressão de ser algo com o ip_conntrack_max mas não é pois aumentei várias vezes e nada consegui. Também não tem relação com o squid porque a maioria dos casos são portas seguras que não passam pelo squid. As aplicações que travam (que eu notei):

    MSN Messenger (qualquer versão)
    Caixa Economica Federal (toda a área de trabalho para contadores)
    MTE.gov.br
    SEFA - PR (Secretaria da Fazenda do PR)

    Entretanto outros sites como Banco do Brasil e Receita Federal nunca param. ICQ também não para.

    Se eu reiniciar o servidor tudo volta ao normal por um tempo "x". Sinceramente não sei mais no que consultar pois já fiz tudo que sabia e não deu em nada...

  2. Nataniel,

    esta fazendo algum tipo de balanceamento de serviços ??





  3. Alexandre,

    Sim e não. Tenho dois links da Brasil Telecom ligados ao mesmo roteador e balanceado pela Brasil Telecom. Mas acho que isso não influencia pois esse servidor está ligado ao meu backbone, assim como todos os outros 4 (antigos) e apenas os clientes que passam por esse servidor sentem essa dificuldade.

  4. hamm.. porque o balanceamento feito em linux geralmente da esse problema..

    quando expira o cache de rotas !!!

    tenta aumentar o numero de rotas em cache !!! e veja se vai resolver !!



  5. Alexandre,

    Onde eu aumento esse número de rotas em cache? Não lembro de ter visto isso...






Tópicos Similares

  1. Instalacao de Ubiquiti depois de dia de chuva
    Por maisonmdsgreen no fórum Redes
    Respostas: 15
    Último Post: 25-09-2015, 07:56
  2. DNS secundário para de funcionar depois de 1 mês.
    Por stomach no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-03-2012, 08:37
  3. Respostas: 5
    Último Post: 08-06-2011, 08:37
  4. Squid tem algum jeito de funcionar para bloqueio de https?
    Por Edilmar no fórum Servidores de Rede
    Respostas: 10
    Último Post: 11-09-2006, 13:56
  5. touchpad parou de funcionar depois de atualizacao de kernel
    Por luisoft no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 26-04-2004, 08:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L