Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    penywise
    Bom dia galera .... não estava conseguindo acessar o meu servidor linux no winXP diz q não tenho permissão de acesso, mas em um tutorial vi q para testar se o usuário esta funcionando dar o seguinte comando, no servidor mesmo:

    smbclient -L servidor -U usuario

    e percebi q nem no próprio linux meu usuário não esta funcionando, me retorna falha na conexão, jah dei o comando smbpasswd pra adicionar o usuário no samba, olho dentro do arquivo o usuário esta lah, tenho esse usuáio cadastrado no linux, não sei mais oq olhar. ... a dist. q estou usando eh red hat el4

    abraços

    Rodrigo

  2. ia cara, beleza? Ja passei por esse problema tambem. No meu caso, eu nao tinha cadastrado o usuario no sistema, depois que fiz ficou filé.
    Nós podemos checar o seu arquivo de configuração ?

    falow



  3. Cara, tive problemas parecidos...
    me lembro q estava tentando configurar o samba via Swat.
    lembro q sembre acontecia algo errado quando eu tentava sincronizar os usuarios
    samba com os usuarios do linux!
    tenta o seguinte...
    remove esse usuario ai..
    smbpasswd -a usuario (adiciona)
    smbpasswd -e usuario (habilita)

    e ve se "fununcia"
    posta ai depois!


  4. #4
    penywise
    desculpa a demora ... segue abaixo meu smb.conf
    global]

    netbios name = SAMBA
    workgroup = SCI
    security = user
    obey pam restrictions = yes
    encrypt passwords = yes
    smb passwd file = /etc/samba/smbpasswd
    os level = 30
    guest account = nobody
    server string = Servidor de Rede
    local master = true
    domain master = true
    log file = /var/log/samba/log.%m
    max log size = 100
    #============================ Share Definitions ==============================
    [homes]
    comment = Home Directories
    browseable = no
    writeable = yes
    create mask = 0700
    directory mask = 0700
    [publico]
    comment = Publico
    path = /mnt/tmp
    read only = yes
    valid users = rafael
    public = no

    obrigado




  5. #5
    gilsonpaulo
    Deixe-me entender, vc nao consegue acessar o servidor samba atraves de uma estacao XP?






Tópicos Similares

  1. cliente samba não executa script de logon
    Por buribai no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2006, 12:54
  2. erro no cliente samba winxp 0x0eedfade
    Por flaeuso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-10-2004, 15:46
  3. Autenticar cliente VPN em SAMBA
    Por tonyx no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-09-2003, 11:49
  4. Samba como cliente da Rede
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-04-2003, 17:39
  5. Manter jobs na fila do cliente SAMBA+CUPS
    Por fabriciolb no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-02-2003, 11:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L