Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    PRISCILASCHU
    Por favor me ajudem, o Velox mudou a forma de autenticação, tenho um servidor Linux Red Hat 9 que fazia a autenticação e o roteamento mas agora que a forma mudou o servidor não está mais fazendo a autenticação.

    Eu usava um script de autenticação do Fabio Vilan da página www.isec.com.br/velox

    Alguém tem um script novo?

    Muito obrigada,
    Priscila

  2. na parte do script que voce coloca o numero para autenticação PPPoE voce coloca o numero de DDD + telefone + @telemar.com.br, a senha fica o DDD + telefone.

    ex.:
    era assim:
    login: 2732223333
    senha: 2732223333

    agora fica:
    login: 2732223333@telemar.com.br
    senha: 2732223333

    obs.: login e senha inventados.



  3. #3
    tc.espinola
    Oi Priscila,

    Na verdade a autenticação do Velox mudou para melhor, agora não é mais necessário executar o script id-velox.pl como você estava fazendo, pois a etapa de autenticação no site www.veloxzone.com.br foi removida. Para configurar o Velox você precisará das seguintes informações:

    1. Velox residêncial:
    usuário: user@provedor.com.br (e-mail principal do provedor);
    senha: a mesma do e-mail acima.

    2. Velox corporativo:
    usuário: xx33334444@telemar.com.br (número do telefone com DDD + @ + domínio telemar)
    senha: xx 33334444 (número do telefone conectado ao modem com DDD)

    Agora é necessário configurar o discador PPPoE, que pode ser feito no próprio Linux ou no modem ADSL (quando esse for do tipo roteador).

    Caso esteja utilizando o discador PPPoE do Linux (RedHat ou Fedora), digite adsl-setup e siga as instruções. Para ativar a conexão use adsl-start, mas quando tiver configurando o discador, responda yes quando for perguntado se deseja ativá-lo no boot (on boot time), assim, a conexão será feita automaticamente quando o servidor for ligado.

    Agora, caso esteja usando o discador PPPoE do modem, a configuração deverá ser feita de acordo com o modelo e fabricante. O site http://www.velox.com.br/veloxzone (veja a ATENÇÃO no final da página) mostra como configurar alguns modelos fornecidos pela Telemar. Em caso de dúvida, consulte o site do fabricante.

    Espero ter ajuado,
    :-)

    Tarcísio C. Espínola










  4. #4
    slackrio
    galera nao sei se vcs notaram mais a nova autenticacao do velox bloqueia o uso da porta 21 e porta 80 para se usar no servidor .

    eu me autentico com o script da forma antiga e quando de uma outra maquina em um outro local acesso meu servidor cadastrado la no no-ip.com abre o meu site normal lembrando que meu apachec esta rodando na porta 80 padrao..
    e uso tb o ftp do meu servidor que esta na porta 21 padrao..

    agora quando eu me autentico da forma nova o apache nao funciona na porta 80 ou seja nao abre mais o site .. e o ftp tb nao funciona na porta 21 tive que colocar o ftp na porta 19 por exemplo ai sim ele funcionou ...

    o que estou fazendo e me conextar e me autenticar da forma antiga ja que ainda esta funcionando , para que com isso possa usar as portas que antes nao estava bloqueadas ..




  5. Citação Postado originalmente por slackrio
    galera nao sei se vcs notaram mais a nova autenticacao do velox bloqueia o uso da porta 21 e porta 80 para se usar no servidor .

    eu me autentico com o script da forma antiga e quando de uma outra maquina em um outro local acesso meu servidor cadastrado la no no-ip.com abre o meu site normal lembrando que meu apachec esta rodando na porta 80 padrao..
    e uso tb o ftp do meu servidor que esta na porta 21 padrao..

    agora quando eu me autentico da forma nova o apache nao funciona na porta 80 ou seja nao abre mais o site .. e o ftp tb nao funciona na porta 21 tive que colocar o ftp na porta 19 por exemplo ai sim ele funcionou ...

    o que estou fazendo e me conextar e me autenticar da forma antiga ja que ainda esta funcionando , para que com isso possa usar as portas que antes nao estava bloqueadas ..

    Sou aki do Rio de Janeiro e minha porta 21, 80 e etc continuam funcionando normalmente de fora pra dentro (input), minha velox e empresarial






Tópicos Similares

  1. Alguem me ajuda a acabar com a fila do emule
    Por gullivernobrega no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-07-2005, 08:12
  2. Instalar pacote rpm por linha de comando? alguem me ajuda?
    Por criativo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-11-2004, 15:35
  3. ALGUEM ME AJUDA???
    Por gordin no fórum Servidores de Rede
    Respostas: 6
    Último Post: 11-03-2004, 09:02
  4. Respostas: 7
    Último Post: 18-01-2004, 10:48
  5. Alguem me Ajuda ai....
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-02-2003, 16:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L