+ Responder ao Tópico



  1. Galera,
    Tenho um CL8, e preciso colocar pra rodar nele, uma versao do MySql-Server 4.1.X ou superior.
    Consigo instalar uma pelo apt-get, essa versao mais nova de outra distribuicao?
    Se possivel, vou instalar a que vem no Mandriva, qual é a versao do MySql que vem nele?
    Qual o endereco do repositório do Mandriva?

    Obrigado

  2. emjr7l,
    Você já tentou instalar o rpm que tem no próprio site do MySQL?
    No final da página de download existé até uma recomendação que vc instale o rpm preparado pela equipe do MySQL por questões de desempenho.
    Na minha máquina, que uso Debian, eu instalei pelo meu apt mesmo, nas máquinas dos nossos clientes que são CL10 instalamos o rpm do site do MySQL. Creio que vc não deve ter problemas pra instalar no seu CL8.

    Abraço.



  3. José Gulherme,
    Nao tentei instarlar pelo rpm do proprio site do mysql nao.
    No site, tem varios rpms.
    Qual deles devo baixar?
    E esse rpm, já vem com todas as bibliotecas de dependencias? (motivo pelo qual eu tentei com o apt-get).
    Terei que baixar MySql-Server, MySql-Cliente, MySql-XXXXXXX. ou já vem tudo em um unico pacote?
    Se funcionar desse jeito que vc indicou, vai resolver meus problemas.


    Obrigado.

  4. emjr7l,
    Nós instalamos este aqui:
    Linux x86 generic RPM (statically linked against glibc 2.2.5) downloads
    Se o seu processador for de 64 bits na página de download, mais abaixo, vc encontrará as versões do generic rpm para a sua arquitetura.
    Baixamos apenas dois pacotes o MySQL-client e o MySQL-server, que já são suficientes para as nossas aplicações.
    Depois usamos o próprio apt para instá-los. Dentro do diretório onde vc baixou os pacotes execute:

    apt-get install MySQL-client-5.0.21-0.i386.rpm

    Deve aparecer uma mensagem como esta: "Selecionando MySQL-client para 'MySQL-client-5.0.21-0.i386.rpm'". Se ele tiver alguma dependência para o pacote MySQL-client, o apt já deve instalar ela também.
    Faça isso para os dois pacotes, o client e o server.

    Infelizmente eu não tenho aqui um CL8 pra testar esta instalação pra vc, tenho apenas o CL10.

    Nunca é demais te lembrar para nunca fazer um upgrade deste porte em uma máquina de produção, sem antes testá-la e quando for a hora de instalar na sua máquina de produção sempre, antes de atualizar, fazer um backup de todas as bases do MySQL e do arquivo de configuração.

    Boa sorte.






Tópicos Similares

  1. Erro no apt-get
    Por ruyneto no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-12-2004, 15:43
  2. Erro no apt-get update para atualizar distro.
    Por Hacinn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2004, 09:53
  3. Erro de dependencia no apt-get.
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2004, 11:54
  4. Erro ao instalar programa no Debian com apt-get
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-02-2004, 07:24
  5. Erro no APT-GET
    Por kundera no fórum Servidores de Rede
    Respostas: 8
    Último Post: 04-02-2004, 12:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L