+ Responder ao Tópico



  1. #1

    Padrão Conectividade Social

    Pessoal preciso de um ajuda.. tentei fazer de várias formas mas não consegui acertar o redirecionamento para o Conectividade Social. Meu web-proxy está habilitado e no firewall criei essa regra.. qual seria o problema dela?

    add chain=srcnat src-address=0.0.0.0 dst-address=200.201.174.0/24 protocol=tcp action=accept comment="" disabled=no

    add chain=dstnat src-address=200.201.174.0/24 protocol=tcp action=accept comment="" disabled=no

    Obrigado!!!

  2. #2

    Padrão Re: Conectividade Social

    o proxy ta transparente?

    e outra...a regra pro conectividade tem q vir antes da regra de redirecionamento do trafego!!



  3. #3

    Padrão Re: Conectividade Social

    Salve Kidbahia ...
    Amigão, boa pedida, a dias venho tentando resolver esse problema também. Já vi vários colegas com esse problema, mas em Linux Slackware, foi resolvido com Iptables, mas no Mk não consegui. Alguém do forum com mais experiência com certeza vai nos ajudar !
    Espero que sim ! Se vc já tiver resolvido posta ae a solução.
    Abraços !

  4. #4

    Padrão Re: Conectividade Social

    Citação Postado originalmente por kilder
    o proxy ta transparente?

    e outra...a regra pro conectividade tem q vir antes da regra de redirecionamento do trafego!!
    sim é proxy transparente e a regra no firewall esta acima do redirecionamento da porta 80!

    problematico o problema!!!

    como vcs estao usando? é no mesmo sentido que eu fiz?



  5. #5

    Padrão Re: Conectividade Social

    Galera?? vamo lá!!! é soh mandar a regra pra nós!!! ou dar uma luz..

  6. #6
    rowdy
    Visitante

    Padrão Re: Conectividade Social

    Amigos,

    Bom, eu fui ao site da conectividade social, e identifiquei que eles utilizam uma outra porta fora a 80. Pois bem, o que eu fiz ? Apenas apliquei a regra pra quem fosse se conectar lá, não passasse pelo squid.

    Resolveu!



  7. #7

    Padrão Re: Conectividade Social

    Caro colega ... rowdy
    vc usa o mikrotik ?
    Seu problema foi resolvido no FreeBSD ou outra distro num é ?
    Se foi no mk dê mais detalhes ae nobre colega !
    Abraços ..

  8. #8

    Padrão Re: Conectividade Social

    pronto.. deu certo
    add chain=dstnat src-address=203.61.40.0/24 dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no

    testei funcionou BLZA só o detalhe "dst-address=!200.201.174.0/24" esse ponto de interogação "!" antes do ip é para ele não filtrar o que for de destino a esse IP. é só marcar a caixinha que tem antes do campo pra colocar o IP.

    eita nóis..!!!!




  9. #9
    rowdy
    Visitante

    Padrão Re: Conectividade Social

    Amigo,

    Resolvi no próprio iptables do linux firewall do provedor, a única coisa que você vai fazer é criar uma regra especificando o ip da caixa, ANTES do redirect do pessoal pro proxy. Só isso! Tanto no iptables como no mikrotik, são a mesma coisa.


  10. #10

    Padrão Re: Conectividade Social

    o problema é como criar essa regra no MK? o que se usa? em SRC DST ACTION. e talz... é complicado pra quem não manja muito.. vamo levando nas coxa!!!!

    Flowsss Irmaum..



  11. #11

    Padrão Re: Conectividade Social

    rapaz, coloque os clientes que usam o conectividade social pra fazerem NAT e tá resolvido o problema.

    Firewall - NAT - chain=srcnat src-address=ipdocliente out-interface=interfacedainternet action=masquerade

    Falouz !