+ Responder ao Tópico



  1. #1

    Padrão Cliente para de Abrir WEB

    Primeiramente venho mandar um grande abraco a maior comunidade Wireless do Brasil "Underlinux"
    Amigos 'e o seguinte, de alguns dias para ca venho notando que alguns clientes meus e com a conhecidencia cliente com placas com chipset RTS2561 "RealSat" simplesmente param de navegar, n abre paginas nem a pau, e com minha experiencia da epoca da discada fiz o teste de ping:
    ping para o gw e responde legal
    ping para o server DNS e responde legal tmb
    ping para um IP externo por exemplo 200.253.251.32 respode legal
    agora quando ping para um DOMINIO por exemplo linuxap.com.br ele n responde nem a pau, antes na epoca da discada era so substituir o WINSOCK.DLL e WINSOCK32.DLL e resolvia, mas n esta resolvendo mais, nem no XP/98 etc.
    Voces por acaso notaram esse problema ?

    A minha unica solucao esta sendo re-instalar o sistema.

    Espero ter sido claro com minhas explicacoes, e qualquer resposta sera muito bem analisada.

    Grato

  2. #2

    Padrão Re: Cliente para de Abrir WEB

    Citação Postado originalmente por tiagomatias
    Primeiramente venho mandar um grande abraco a maior comunidade Wireless do Brasil "Underlinux"
    Amigos 'e o seguinte, de alguns dias para ca venho notando que alguns clientes meus e com a conhecidencia cliente com placas com chipset RTS2561 "RealSat" simplesmente param de navegar, n abre paginas nem a pau, e com minha experiencia da epoca da discada fiz o teste de ping:
    ping para o gw e responde legal
    ping para o server DNS e responde legal tmb
    ping para um IP externo por exemplo 200.253.251.32 respode legal
    agora quando ping para um DOMINIO por exemplo linuxap.com.br ele n responde nem a pau, antes na epoca da discada era so substituir o WINSOCK.DLL e WINSOCK32.DLL e resolvia, mas n esta resolvendo mais, nem no XP/98 etc.
    Voces por acaso notaram esse problema ?

    A minha unica solucao esta sendo re-instalar o sistema.

    Espero ter sido claro com minhas explicacoes, e qualquer resposta sera muito bem analisada.

    Grato
    esta parecendo mais problema de DNS, tente resolver o nome de dominio e abra com browser web.

    exemplo:
    www.yahoo.com - > http://68.142.197.78

    Abraços
    Lee



  3. #3

    Padrão Re: Cliente para de Abrir WEB

    amigo já tive esse mesmo problema que vc está tendo.

    o ping até o gateway era perfeito, o ping para ips externos tbm eram perfeitos!

    enfim não consegui resolver!

  4. #4
    Tecnico_LinkMais
    Visitante

    Padrão Re: Cliente para de Abrir WEB

    no seu servidor roda o squid? pode ser q ele esteja parando... ou pode se tambem o bind... tente ver como eles taum se comportando!



  5. #5

    Padrão Re: Cliente para de Abrir WEB

    tiago,

    O que o TécnicoLinkMais falou não se aplica já que o Squid só pega tráfego TCP/UDP direcionado a porta 80 portanto o ping, ICMP, não seria utilizado. Já o bind realmente poderia influenciar caso não fosse a formatação a solução.

    Tive esse mesmo problemas em meados de Março de 2005. Vários clientes não conseguiam alcançar um determinado domínio (por incrível que pareça eram apenas alguns e todos hospedados fora do Brasil). Depois de muita luta acabei descobrindo que era uma atualização do MSN Messenger que deixava uma porta aberta na máquina e que, alguns problemas mal intencionados, principalmente os que vem junto com aquele programa de email tosco cheio de frescuras (que nãoi lembro o nome) usavam para envio de emails e abertura de programas e, assim sendo, travavam a conexão do cliente para que estes domínios externos não reconhececem aquele IP como Spammer.

    Talvez seja algo desse tipo que está acontecendo contigo.

    PS.: Não consegui resolver do modo normal e tive que formatar 46 máquinas de clientes.