Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. :mrgreen:
    Ola pessoal,

    tenho uma vpn pptpd onde alguns clientes com windows conectam.
    Acontece o seguinte problema.
    A VPN conecta normalmente, o cliente acessa \\servidor e 'e exibido
    todos os diretorios compartilhados, mas qdo ele clica em qualquer um
    deles o compartilhamento nao abre.

    Alguem sabe o que pode estar acontecendo ?
    Nao sei mais o que fazer para tentar resolver o problema.


    Informacoes da maquina:
    fw:~# cat /etc/debian_version
    3.1
    fw:~# dpkg -l | grep pptp
    ii pptpd 1.2.3-1.1 PoPToP Point to Point Tunneling Server
    fw:~# uname -r
    2.4.27-2-386


    Obrigado
    gar0t0

  2. caro amigo,

    Tive um problema quase parecido com o seu problema é o seguinte da matriz eu não consegui pingar nas filias que estava conectado mas das filias conseguiam pingar na matriz e conseguia mapear as unidades mas so que do nada depois de uns 3 dias quando configurei novamente ate que funcionou tudo bem conseguia fazer tudo a unica diferença era que la dentro do diretorio /etc/pptpd.conf coloque a velocidade speed 115200. Mas e as filias definir numeros ips fixo. E funciona bem. mas quando a filial conecta na marix percebi que tem que esperar um pouco ai funciona.
    Espero que lhe ajuda.



  3. Eai Lucas..

    Kra.. vc nao tem como migrar isso pra OpenVPN?!
    O PPTP é coisa brava mesmo.. eu acho ruim mesmo..
    Depois que vc testar o OpenVPN vai se amarrar..

    Tenta..
    Valeu.. :wink:

  4. Tem uns clientes com OpenVpn, mas o problema 'eh ter que instalar Client pra poder funcionar uma coisa que tem no windows mais facil.
    Mas estou pensando seriamente em colocar openVpn mesmo!!

    Obrigado a todos



  5. Descobri o Problema, soh nao sei como resolver : :?
    Conecta na vpn normalmente, mas qdo um diretorio compartilhado tem 1G + ou - ele nao abre mais

    se tem mais que isso! pioro

    S O C O R R O






Tópicos Similares

  1. Vpn conecta mas nao abre internet
    Por Lemaxtelecom no fórum Redes
    Respostas: 1
    Último Post: 18-05-2016, 00:18
  2. Clientes com AP conecta más não navegam
    Por esnmogi no fórum Redes
    Respostas: 8
    Último Post: 12-11-2012, 01:18
  3. VPN PPTPD conecta mas não enxerga a rede local
    Por alexandresouzao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-12-2008, 17:19
  4. red hat 5.1 problemas com samba acesso mas nao gravo os dados
    Por gfox007 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 22-07-2008, 17:13
  5. Respostas: 8
    Último Post: 17-12-2003, 00:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L