+ Responder ao Tópico



  1. #1
    fisiconuclear18
    Pessoal, configurei o bind aqui no servidor, tudo certinho...as zonas, o reverso e tal.o named.conf, tudo certinho....
    Porém, na hora de start ele, ele estartou, contudo eu testei ele dando um nslookup no 200.132.XXX.XXX mas ele disse que nao achou o dominio no nx-domain.To usando um outro dns no meu servidor e coloquei um ip valido como dns, mas nao funcionou.
    Nao mexi nada na root.hint.
    O que poderia ser?
    Alguem tem alguma ideia?
    Desde já agradeço...
    André

  2. Tá meio no ar essa questão mas assim, primeira coisa verifique a quem pertence essa faixa de IPs.
    # whois 200.x.x.x
    Depois verifica junto a empresa que detém esses IPs como fazer para configurar o seu DNS reverso.
    Agora se vc está fazendo um teste local, configuro suas zonas certinhas e seu resolv.conf está apontando para o 127.0.0.1, posta o named .conf e o arquivo de zona reversa pra gente dar uma olhada.
    Abraços.






Tópicos Similares

  1. Sera que só eu estou tendo esse problema?
    Por diegofsousarn no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 08-08-2006, 07:11
  2. SUDO animal ou EU?
    Por frikasoide no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-04-2005, 22:05
  3. Help aki nessa msg antes que eu fique louco !
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-08-2004, 06:42
  4. DNS - djbdns ou bind? qual mais seguro?
    Por Vaza no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-02-2004, 14:18
  5. DNS Local ou DNS provedor?
    Por edinaldojunior no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-08-2003, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L