+ Responder ao Tópico



  1. #1
    trustix
    BOA NOITE
    Caros colegas, existe um software na instituição de ensino onde eu trabalho onde o mesmo utiliza um servidor gerenciador de licenças para fazer a verificação e a proteção da licença.
    Situação:
    Server < Cliente (O cliente busca a chave protetora no em um server para rodar)
    O software é executado normalmente, mas constantemente cai após um tempo de uso, manifestando falha de conexão com o gerenciador de licença.
    Fiz diversos testes e o único que apresentou resultados positivos foi testando o software X server em uma rede CROSS ponto a ponto. APENAS ASSIM FUNCIONA.
    Cheguei a conclusão de o problema ser em nossa rede, então fui checar os equipamentos de rede (placas e switchs).

    TESTE:
    # ping -l 60000 server -t >testeping.txt = (ping + tam. do pact. + destino+ tempo+gera txt)
    o comando me gerou um .txt (log) cheio de furos...
    Ex:
    Resposta de 200.176.3.142: bytes=32 tempo=30ms TTL=248
    Resposta de 200.176.3.142: bytes=32 tempo=29ms TTL=248
    Esgotado o tempo limite do pedido.
    Resposta de 200.176.3.142: bytes=32 tempo=34ms TTL=248
    Resposta de 200.176.3.142: bytes=32 tempo=80ms TTL=248
    Resposta de 200.176.3.142: bytes=32 tempo=31ms TTL=248
    Esgotado o tempo limite do pedido.


    2 Perguntas.

    1-) Possivelmente o motivo da queda do software esta ligada a perda dos pacotes enviados ao servidor?

    2-) Utilizo SWITCHS MICRONET, possivelmente o Switch não esta permitindo obter um melhor proveito no envio/recebimento dos pacotes? Consequentemente o Micronet é o motivo causador da falha na comunicação entre o software o server gerenciador de licença?

    Aguardo comentários, dicas e conclusões...
    Obrigado pelo apoio de todos... :?

  2. ja tentou colocar um outro switch no lugar para testar ?!

    acho que nao eh o switch nao.. montei uma rede em um cliente com 2 switchs 24 portas de micronet.. ta rodando legal sem problemas !!




  3. #3
    felipetcosta
    O condição do cabeamento físico esta boa, é novo??
    Coloca um micro no switch com cabo novo e da um ping pra ver se ele pinga certinho ou fica perdendo pacote tbm.....

    Espero ter ajudado.






Tópicos Similares

  1. fALHA NO PING - SWITCH MICRONET
    Por trustix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2006, 23:03
  2. ping no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-02-2003, 09:01
  3. Nao resonder a ping
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 10:48
  4. Ping estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2003, 10:38
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L