+ Responder ao Tópico



  1. Estou usando CentOS-4.2 pq o xmms nao estaria funcionando ?
    [root@linux Desktop]# uname -a Linux linux.localdomain 2.6.9-34.EL #1 Wed Mar 8 00:07:35 CST 2006 i686 i686 i386 GNU/Linux
    [root@linux Desktop]# rpm -ivh xmms-1.2.10-1.src.rpm 1:xmms warning: user havardk does not exist - using root
    warning: group havardk does not exist - using root
    ########################################### [100%]
    warning: user havardk does not exist - using root
    warning: group havardk does not exist - using root
    [root@linux Desktop]# rpm -q xmms package xmms is not installed
    [root@linux Desktop]# rpm -q xmms-1.2.10-1.src.rpm package xmms-1.2.10-1.src.rpm is not installed
    [root@linux Desktop]# xmms
    -bash: xmms: command not found
    [root@linux Desktop]#

    Qualquer dica ajudaria..
    obrigado a todos

  2. Citação Postado originalmente por Gbraga
    Estou usando CentOS-4.2 pq o xmms nao estaria funcionando ?
    [root@linux Desktop]# uname -a Linux linux.localdomain 2.6.9-34.EL #1 Wed Mar 8 00:07:35 CST 2006 i686 i686 i386 GNU/Linux
    [root@linux Desktop]# rpm -ivh xmms-1.2.10-1.src.rpm 1:xmms warning: user havardk does not exist - using root
    warning: group havardk does not exist - using root
    ########################################### [100%]
    warning: user havardk does not exist - using root
    warning: group havardk does not exist - using root
    [root@linux Desktop]# rpm -q xmms package xmms is not installed
    [root@linux Desktop]# rpm -q xmms-1.2.10-1.src.rpm package xmms-1.2.10-1.src.rpm is not installed
    [root@linux Desktop]# xmms
    -bash: xmms: command not found
    [root@linux Desktop]#

    Qualquer dica ajudaria..
    obrigado a todos
    Ele ah dizendo que o xmms não está instalado.



  3. # rpm -q xmms-1.2.10-1.src.rpm

    Cê tá instalando o source !!!! :-P
    Aqui estão os rpm certos, qualquer coisa posta aqui.

    http://rpm.pbone.net/index.php3/stat....i386.rpm.html

    Ab, Duca :-)

  4. Santa tartaruga
    Besteira absurda..
    Muito obrigado e desculpe pelo mole.
    valews..
    ok agora
    :mrgreen:



  5. Vivendo e aprendendo :-P .

    Ab, Duca :-)






Tópicos Similares

  1. xmms não toca???
    Por visitante no fórum Servidores de Rede
    Respostas: 10
    Último Post: 29-03-2004, 07:08
  2. VMware não instala
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-09-2003, 00:10
  3. Linux Kurumim 2.0 nao instala o Lilo??
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-08-2003, 13:07
  4. Squid não instala
    Por PcGuy no fórum Servidores de Rede
    Respostas: 7
    Último Post: 09-04-2003, 17:10
  5. Conectiva 8 nao instala
    Por mirror no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-03-2003, 14:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L