+ Responder ao Tópico



  1. #1

    Padrão :: SSH :: Acesso externo não passa

    Galerinha, ja rodei no google mais não achei nada que me mostrasse como resolver esse problema no ssh, pela rede interna de qualquer máquina windows via putty eu consigo acessar o servidor linux slacware 10.2, nos usamos aqui o velox adsl como link, quando estou fora da rede usando um velox em casa por exemplo, quando eu uso o putty pra acessar o servidor linux da empresa ele não faz nem a conexão via ssh, da erro de time out tempo de conexão esgotada, eu já vi o script de firewall e não ta bloqueando nada do ssh, agora quando digito no servidor nmap -sS + ip do velox aparece essa messagem:

    [email protected]:/# nmap -sS 200.195.103.163

    Starting nmap 3.93 ( http://www.insecure.org/nmap/ ) at 2006-06-07 12:04 BRT
    Interesting ports on 200195103163.host.telemar.net.br (200.195.103.163):
    (The 1661 ports scanned but not shown below are in state: closed)
    PORT STATE SERVICE
    22/tcp open ssh
    37/tcp open time
    53/tcp open domain
    80/tcp open http
    111/tcp open rpcbind
    113/tcp open auth
    3128/tcp open squid-http

    Nmap finished: 1 IP address (1 host up) scanned in 0.318 seconds

    Será que o fato dele dizer port 1661 closed está impedindo o acesso remoto.

    Alguém sabe me dizer como resolvo isso? lá no hosts.allow e deny ta tudo normal sem restirção alguma de bloqueio.


  2. #2

    Padrão Re: :: SSH :: Acesso externo não passa

    esse nmap você rodou aonde, em casa ou na rede interna?
    seu servidor é acessível de fora? isto é, tem um DNS apontando pra ele? você pingar o servidor de casa (claro, se naõ existir bloqueio a pacotes icmp) ?

    Ab, Duca :-).



  3. #3

    Padrão Re: :: SSH :: Acesso externo não passa

    eu acho que é coisa das telecom...

    tenta mudar a porta default do ssh, uma porta bem aleatória...

    mudar a porta do ssh é até uma questao de segurança...

    faz o teste ae...

  4. #4

    Padrão Re: :: SSH :: Acesso externo não passa

    :-D Resolvido o problema!!!!!

    Galera o problema estava na configuração do pppoe-setup. No final da configuração do pppoe-setup ele pergunta se você quer utilizar umas opções como standalone, default e uma outra que não me recordo, quando coloquei 0 --> para default, e o ssh foi liberado para acesso externo. Era alguma parada no firewall do pppoe que tava bloquendo o ssh mesmo a porta ficando aberta já resolvi. Valeu galera.......