+ Responder ao Tópico



  1. #1

    Padrão ltsp - Problemas com a Frequencia da Estação [ RESOLVIDO ]

    Opa Galera, tenho um servidor rodando o XDMCP + LTSP via boot por LAN.
    O que acontece.
    O pc que eu usei para teste funcionou normalmente. Agora que eu peguei um Dell para testar ele num sobe. O erro apresentado é:

    ERROR: Auto probe of the video card failed !
    You need to specify the proper X server in lts.conf

    Esse problema aqui eu passei, so que o que eu constatei nos testes é que com monitor de 17 funciona, com o monitor de 15 padrão dos usuários num vai da problema de frequencia.

    Alguem teve esses problema para subir uma estação ?

  2. #2

    Padrão Re: ltsp - Problemas com a Frequencia da Estação

    Po legal... falar sobre o LTSP... Qual tuto vc usou??

    Só fiz um teste uma vez, uns 2 anos se não me engano!! Posta aí pra poder te ajudar!!

    mtec :-)



  3. #3

    Padrão Re: ltsp - Problemas com a Frequencia da Estação

    Ja resolvi Marcio. Seguinte.
    Eu to fazendo essa configuração e também estou fazendo uma documentação disso. Logo mais vou postar a mesma no linuxbsd afinal de lá que mi propuseram a possibilidade de criação desse documento, portanto, estou realizando uma assidua tarefa de analise e verificação de compatibilidades e ainda preciso fazer a reformulação.

    Pensei que seria mais simples mas ainda tem muita coisa. Logo vou postar essas configurações mas fazendo isso no slackware.

    O boot como falado esta sendo dado via LAN, ou seja, a maquininha capenga ta indo rs.

    O procedimento que eu fiz caso alguem precise foi
    adicionar essas 2 linhas abaixo no seguinte arquivo

    vi /opt/ltsp/i386/lts.conf

    X_VERTREFRESH = 60 #(Refresh rate)
    X_COLOR_DEPTH = 8 #(Bits de Cor)




    Abraços




  4. #4

    Padrão Re: ltsp - Problemas com a Frequencia da Estação

    Citação Postado originalmente por spyderlinux
    Ja resolvi Marcio. Seguinte.
    Eu to fazendo essa configuração e também estou fazendo uma documentação disso. Logo mais vou postar a mesma no linuxbsd afinal de lá que mi propuseram a possibilidade de criação desse documento, portanto, estou realizando uma assidua tarefa de analise e verificação de compatibilidades e ainda preciso fazer a reformulação.

    Pensei que seria mais simples mas ainda tem muita coisa. Logo vou postar essas configurações mas fazendo isso no slackware.

    O boot como falado esta sendo dado via LAN, ou seja, a maquininha capenga ta indo rs.

    O procedimento que eu fiz caso alguem precise foi
    adicionar essas 2 linhas abaixo no seguinte arquivo

    vi /opt/ltsp/i386/lts.conf

    X_VERTREFRESH = 60 #(Refresh rate)
    X_COLOR_DEPTH = 8 #(Bits de Cor)




    Abraços



    Ok... vou ficar aguardando!!

    mtec :wink: