Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia a todos!!

    Galera é o seguinte tenho uma máquina com processador Pentium 4 Ht 3.0Ghz, 1Gb Memória DDR2, HD sata 120 Gb, Placa Mãe Intel D865 GLC tentei instalar o Slackware 10.2 sem sucesso!

    Aguardo alguma dica!!


    Valeu

  2. Bom... você pode começar dizendo onde dá erro...



  3. É o seguinte a instalação do Slackware 10.2 deu certinho, bom até chegar na configuração do lilo, deu erro, mas passou, dai termina a instalação e quando a maquina reinicia diz que não existe sistema operacional, isso acontece pelo HD ser SATA???


    Valeu

  4. Não, eu ja tive problemas assim no começo tb.

    Seguinte. Faz uma formatação do seu HD. Se tiver ja SO nele (windows) ai formata apenas a partição onde vai ficar o slackware.

    Faça um fdisk /mbr para remover o seu lilo anterior.

    e reinstale.

    Caso continue,
    Não mi recordo se tem como montar via chroot o cdrom. Em rede acredito que dê

    Se não estiver você pode fazer o que.
    siga os passos abaixo, porém, ao inves de baixar faça

    pkgtool -> setup -> liloconf

    Se tiver em rede esse pc
    insira o cd do slackware de o boot, ai vc siga esses passos .

    #mkdir reconfiguracao
    #mount /dev/sda3 reconfiguracao
    #chroot reconfiguracao/
    - > Aqui vc vai estar como root do seu linux instalado.
    faça wget ou use alguma ferramenta para vc baixar o lilo.

    #removepkg lilo
    -> depois com o lilo que vc baixou instale,

    # installpkg lilo OU slackpkg install lilo

    -> Agora vá editar o lilo para configurar as entradas dos sistemas.
    # lilo -v

    -> Deu certo ?
    Uhuhu Corra pro Abraço



  5. Vou tentar aqui e te aviso!!!


    Valeu mesmo pela atenção!






Tópicos Similares

  1. problema para instalar Nagios junto com mk-auth
    Por robertopc95 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-10-2014, 10:35
  2. Problema para instalar o winetools no slackware!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-05-2007, 15:35
  3. Respostas: 0
    Último Post: 08-06-2006, 10:11
  4. Problemas para instalar o php junto com o mysql
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-07-2005, 14:39
  5. Problema para instalar o openssh
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-11-2002, 14:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L