+ Responder ao Tópico



  1. Novamente eu aqui.

    Pessoal, meu kde está com um problema. Quando eu inicio ele aparece essa mensagem
    Soundserver - O manipulador de Excessões do KDE


    Segundo a Descrição abreviada é um problema com o aplicativo Soundserver (artsd) terminou anormalmente e causou o sinal 11 (SIGSEGV)

    Eu removi o arts instalei reinstalei e num modifica nada.

    (no debugging symbols found)
    Using host libthread_db library "/lib/tls/libthread_db.so.1".
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    [Thread debugging using libthread_db enabled]
    [New Thread -1216796992 (LWP 2889)]
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    (no debugging symbols found)
    [KCrash handler]
    #3 0xb7bd4756 in Arts::Loader_base::_create () from /opt/kde/lib/libmcop.so.1
    #4 0x08056251 in ?? ()
    #5 0xbffff2e0 in ?? ()
    #6 0xbffff3e0 in ?? ()
    #7 0xbffff3f0 in ?? ()
    #8 0x0000000e in ?? ()
    #9 0xbffff188 in ?? ()
    #10 0xb77d732d in sprintf () from /lib/tls/libc.so.6

  2. Resolvi da seguinte forma.
    Como esse kde que esta iniciando será usado num ambiente XDMCP com LTSP
    Num tem necessidade dos usuarios terem som.
    Portanto

    removepkg kdemultimedia e ja era.

    Num da mais erros rs.







Tópicos Similares

  1. MOVIDO: Inicializacao KDE
    Por Duca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-06-2006, 10:24
  2. Erro no drive de video na inicialização do KDE!!!
    Por renatospereta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-05-2006, 10:23
  3. Retirando progamas da inicialização do KDE 3.3 !!!
    Por james_labrie no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-08-2005, 23:49
  4. troca de inicialização windows maker para kde
    Por gilson_ctm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2004, 08:00
  5. Kde
    Por hyperblade no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2002, 18:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L