Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Super_Diaulas
    Olá a todos!!!!

    No meu trampo novo, estamos começando a ficar com a rede lenta.....deixa eu passar o brief do local

    o switch core é um 3COM 4950 e os outrs são 3COM tb, mas não me lembro qual modelo de cabeça....
    Os switchs se interligam com o core via fibra e liga nos pcs com CAT6 com certificado furukawa...

    Um tempo atrá os antigos administradores da rede alteraram a más cara de 24 para 18 para comportar um número maior de pcs pq na 24 não cabia mais....então minha rede vai de 192.168.1.1 até 192.168.64.255....

    O DHCP tá configurado para dar ips aos desktops a partir de 192.168.4.1, os servidores e swtich ficam em 192.168.1.0....

    Isso começou a coincidir a partir do momento que o DHCP passou a dar o ip 192.168.5.0

    Será que tem algo a ver? Hoje temos em torno de 320 pcs......... Sem nenhuma VLAN ou algo assim, todos na mesma rede...........

    E notei tb que o firewall tava bloqueando o ip 192.168.63.255 e eh o broadcast, notei só hoje eu liberei o input no iptables com source 192.168.1.0/18 para destino 192.168.63.255 e notei uma grande diferença........será que fiz certo?

    Queria a opinião do pessoal mais experiente do que eu nestes assuntos...Se fiz certo liberar o broadcast no FW e também se existe algum problema de performance da rede

  2. #2
    alexluis_eng
    Citação Postado originalmente por Super_Diaulas
    Olá a todos!!!!

    No meu trampo novo, estamos começando a ficar com a rede lenta.....deixa eu passar o brief do local

    o switch core é um 3COM 4950 e os outrs são 3COM tb, mas não me lembro qual modelo de cabeça....
    Os switchs se interligam com o core via fibra e liga nos pcs com CAT6 com certificado furukawa...

    Um tempo atrá os antigos administradores da rede alteraram a más cara de 24 para 18 para comportar um número maior de pcs pq na 24 não cabia mais....então minha rede vai de 192.168.1.1 até 192.168.64.255....

    O DHCP tá configurado para dar ips aos desktops a partir de 192.168.4.1, os servidores e swtich ficam em 192.168.1.0....

    Isso começou a coincidir a partir do momento que o DHCP passou a dar o ip 192.168.5.0

    Será que tem algo a ver? Hoje temos em torno de 320 pcs......... Sem nenhuma VLAN ou algo assim, todos na mesma rede...........

    E notei tb que o firewall tava bloqueando o ip 192.168.63.255 e eh o broadcast, notei só hoje eu liberei o input no iptables com source 192.168.1.0/18 para destino 192.168.63.255 e notei uma grande diferença........será que fiz certo?

    Queria a opinião do pessoal mais experiente do que eu nestes assuntos...Se fiz certo liberar o broadcast no FW e também se existe algum problema de performance da rede
    Cara não entendi muito bem a topologia da rede no seu trampo, mas uma coisa que seria interessante verificar é que para 320 pcs os switchs tem que ser cavalos pois senão é lentidão na certa! verifique também se o protocolo do switch é stop and wait, se for pode estar ai o problema!!!

    Não sei se ajudei muito, mas.....


    Alex



  3. #3
    Super_Diaulas
    quanto aos switchs, esse 4950 custou mais de 30 mil na época que foi comprado e esses menores são beeeem parrudos, eu monitoro eles via snmp e a carga em horário de pico nem chega a 10%....


  4. * Segmentar sua rede em Vlans
    * A quantidade de broadcasts na sua rede deixa ela lenta assim como aumenta o processamento dos servidores e clientes.

    * Um firewall/router por si só é um filtro natural de broadcast, seu objetivo é segmentar domínios de broadcasts....

    No seu caso, segmente suas redes por Vlans.


    []´s

    Marcos Pitanga



  5. Acredito tb q o q está deixando sua rede lenta seria o excesso de broadcast na rede...
    Quanto tempo demora para atualizar os ips de seus clientes?
    Abraço






Tópicos Similares

  1. Pc-ap navegação muito lenta.
    Por lwwkas no fórum Redes
    Respostas: 2
    Último Post: 22-04-2012, 10:39
  2. PtP pc Ap-Internet muito lenta e sinal perfeito
    Por lfernandosg no fórum Redes
    Respostas: 3
    Último Post: 06-12-2009, 09:51
  3. Maquina da rede ficando muito lenta
    Por marcellozz no fórum Redes
    Respostas: 3
    Último Post: 19-01-2009, 19:22
  4. Erro no Samba (a rede esta muito lenta)
    Por terra_jr no fórum Servidores de Rede
    Respostas: 7
    Último Post: 13-07-2006, 14:59
  5. Rede Interna muito lenta
    Por aguizo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-02-2005, 22:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L