Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    zeaquinense
    E ai gente blz,
    eu to com um probleminha aqui na minha casa eu naum to conseguindo instala o modo grafico do Mplayer, eu to usando o Debian 3.1 kernel 2.6.xxx.
    esse eh o log do ./configure

    ....

    ============ Checking for gethostbyname2 ============

    #include <sys/types.h>
    #include <sys/socket.h>
    #include <netdb.h>
    int main(void) { gethostbyname2("", AF_INET); }

    cc /tmp/mplayer-conf-467-6236.c -o /tmp/mplayer-conf-30301-6236.o

    ldd /tmp/mplayer-conf-30301-6236.o
    libc.so.6 => /lib/tls/libc.so.6 (0x40026000)
    /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

    Result is: yes
    ##########################################

    ============ Checking for GUI ============

    o qq sera q ta faltando??
    valeu :mrgreen:

  2. Saudações zeaquinense,

    Quando vc rodou o configure ele deve ter mostrado um erro no próprio terminal dizendo que não achou alguma lib.
    Qua foi esse erro que ele te mostrou no terminal?



  3. #3
    zeaquinense
    Citação Postado originalmente por joseguilherme
    Saudações zeaquinense,

    Quando vc rodou o configure ele deve ter mostrado um erro no próprio terminal dizendo que não achou alguma lib.
    Qua foi esse erro que ele te mostrou no terminal?
    e ai josé blz??
    intao esse é o erro q aparece no terminal "Checking for gethostbyname2 ... yes
    Checking for GUI ... yes

    Error: X11 support required for GUI compilation

    Check "configure.log" if you do not understand why it failed."


    eu naum sei o q fazer mais porque a instalação do MPlayer sem o GUI da certo e essa naum.
    para instalar o mplayer eu utilizei o tutorial desta pag: http://www.debian-ce.org/articles.php?id=2

    valeu

  4. Tudo certo cara,

    Eu já tive vários erros na hora de compilar o mplayer, mas esse especificamente eu não me lembro.
    Pode ser que esteja faltando vc instalar a lib libx11-dev. Instale e tente rodar o configure de novo.

    Abraço.



  5. #5
    slack_
    Brother para rodar o gui vc tem q compuilar o mplayer com essa informação
    no caso ficaria
    ./configure --anable-gui
    make
    make install

    apos isso brother para rodar o gui vc deve baixar um skin do site do mplayer http://www.mplayerhq.hu/
    apos baixar qq uma coloque tudo o tiver no diretorio da skin em /usr/local/mplayer/skin/default .
    agora é só rodar o mplayer com o gui ... o comando eh " gmplayer"
    &#91;]'s






Tópicos Similares

  1. Erro no Debian GNU/Linux 8 ao baixar qualquer aplicação!
    Por Powerock no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 05-03-2017, 21:48
  2. Iniciante no Debian não no Linux?
    Por juniovitorino no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 01-05-2006, 22:41
  3. MPlayer no Debian 3.1
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 9
    Último Post: 07-03-2006, 09:06
  4. Blanes - A cara do windows no seu linux!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 105
    Último Post: 13-11-2003, 08:22
  5. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L