+ Responder ao Tópico



  1. #1

    Padrão Erro ao Inicializar Squid?!

    Boa Noite Pessoal,
    Estou com um problema para inicializar o squid, tenho instalado aqui o Fedora 4, e instalei o proxy squid versão (squid-2.5.STABLE9-7.i386.rpm), configurei o mesmo como sempre, padrão.. e quandto tento inicializar apresenta a seguinte mensagem:


    init_cache_dir /var/log/squid... /etc/init.d/squid: line 54: 5233 Abortado $SQUID -z -F -D >>/var/log/squid/squid.out 2>&1
    Iniciando squid: /etc/init.d/squid: line 53: 5234 Abortado $SQUID $SQUID_OPTS >>/var/log/squid/squid.out 2>&1
    [FALHOU]


    O que será que pode ser? Alguém já passou por isso?
    Obrigado.

    Rafael

  2. #2
    wrochal
    Visitante

    Padrão Re: Erro ao Inicializar Squid?!

    Caro,

    De uma olhada no arquivo /var/log/squid/cache.log

    falou,



  3. #3
    Futuremax
    Visitante

    Padrão Re: Erro ao Inicializar Squid?!

    Cara, vc pode ver se o squid tem permissões pra gravar nas pastas para onde estão direcionados os logs, e tb verifique se ele está encontrando o DNS, pois se ele não encontrar ele realmente dá erro, esse erro está muito genérico, tente dar uma olhada nos logs e avise qualquer coisa estranha...

  4. #4

    Padrão Re: Erro ao Inicializar Squid?!

    O squid -z cria os arquivos do cache, mas quando dá erro nisso geralmente é permissão, de qualquer forma faz apenas
    Código :
    squid -z
    e ve se dá erro.
    Também pode ser que os arquivos de log estejam truncados, apagueos e tente novamente.



  5. #5

    Padrão Re: Erro ao Inicializar Squid?!

    Obrigado a todos, mais o que resolveu foi o o que o Alegazo falou, tive que dar o comando "squid -z" e ai deu certo.
    Muito obrigado mais uma vez.
    Rafael