+ Responder ao Tópico



  1. #1
    Lestat1
    Pessoal é o seguinte: pelo que entendi o haertbeat monta as partições que estão no fstab, pelo drbddisk... mas o meu naum monta...
    eu dou um mont e ele naum está monado...

    O meu fstab das duas maquinas está assim:
    /dev/drbd0 /var/www auto defaults,noauto 0 0

    Tem alguma coisa que fiz de errado?


  2. #2
    Lestat1
    Consegui resolver, é só colocar assim no haresource:
    linuxha1 IPaddr::10.0.0.3 drbddisk::drbd0 Filesystem::/dev/drbd0::/var/www::reiserfs

    Fucionou direitinho... montou... mas tem um outro problema:
    Quando o primario cai o segundario monta a partição(até aí certinho), mas quando o primario volta ele desmonta a partição do secundario e monta nele.... Alguma solução? Ele naum tinha que esperar o secundario cair para montar?

    Abraços



  3. lembre que existe um recurso chamado nice failback...

    Este procedimento está certo....







Tópicos Similares

  1. PHP naum funfa!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-02-2003, 02:20
  2. Essa eu NAum SABIA!!!!!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-01-2003, 20:37
  3. Naum entro na Underlinux
    Por Bruno no fórum Servidores de Rede
    Respostas: 15
    Último Post: 23-12-2002, 12:41
  4. Vai e naum vai!!!!!
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-12-2002, 11:19
  5. autenticação do ncsa_auth no RedHat 8 naum funciona
    Por Elvis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-10-2002, 02:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L