+ Responder ao Tópico



  1. #1

    Padrão mouse no kurumin não funciona

    Amigos, estou com um problema com o mouse, que não funciona no kurumin. Tinha instalado o slackware (estava brincando com ele) e resolvi trocar pelo kurumin, pra testar mesmo. Só que no kurumin rodando pelo CD o mouse funcionava normalmente. No Slackware também funcionava tudo normalmente. Só que acabei de instalar no hd e não consigo fazer funcionar. Vi que tem aqui um comando "configurar-mouse" e achei também o mouseconfig, onde coloquei que tenho um mouse ps2, mas não funcionou. Minha pergunta é: porque rodando pelo CD funciona e instalado no hd não?
    Tenho o windows em hda1 e coloquei o kurumin em hdb1 (4 GB), com swap em hdb5 (1 GB) e /home em hdb6 (+ ou - 4 GB)
    Agradeço muito qualquer ajuda!

    Paulo

  2. #2

    Padrão Re: mouse no kurumin não funciona

    Voltei com algumas informações!
    Em uma das inúmeras perguntas que pesquisei no fórum, encontrei uma mensagem em que, não conseguindo configurar o kurumin 6, o nosso amigo instalou o 5.1 e funcionou. Também resolvi instalar o 5.1 no lugar do 6. Formatei as partições mas no meu caso caí do cavalo. Nada. Nem som, nem rede, nem mouse. O pior é que ao usar o comando lspci, este me retornou o seguinte (desculpem, não sei o que é interessante!) aí:
    - Ethernet controller: Realtek
    - VGA compatible controler: nVidia Corpor. NV5m64 (Riva TNT2)
    - USB controler: SIS USB 1.0 controler (e também: VIA Techon. - USB 2.0)
    - IDE Interface: SIS 5513
    - Multimedia Audio Controler: SIS Sound Controller
    Agora vem minha dúvida: o problema não deve ser tão difícil de resolver, pois se reconhece que tem uma placa realtek, que tem algum controlador de som, porque não reconhece nada? E porque antes, com outra distro (Slackware) funcionava? O problema também não deve ser com o Kurumin 6.
    Se puderem me auxiliar, agradeço muito!
    Paulo



  3. #3

    Padrão Solução: mouse no kurumin não funciona

    Bem amigos do Linux! Voltei! Vale a pena ser persistente. Parece que o meu problema não tinha nada a ver com o Kurumin.
    Talvez outros tenham o mesmo problema, portanto aqui está como resolvi: como tenho o Linux em um segundo hd (hdb1), ao terminar a instalação do Kurumin é mostrado o arquivo lilo.conf para verificação. Como não sou um expert, não imaginei que a linha boot= /dev/hdb1 (parece que é isso!) levaria a gravar o lilo neste disco e não na mbr do primeiro disco (hda1). Desta forma, o lilo que estava aparecendo para mim era o que estava anteriormente gravado, quando eu tinha o Slackware. Bastou alterar a linha do boot e gravar o lilo no local correto que o mouse, o som e a rede começou a funcionar. Tanto que estou conectado através do kurumin!
    Mas valeu!

    Paulo

  4. #4

    Padrão Re: mouse no kurumin não funciona

    Æ!!

    Parabens cara!!
    Se isso realmente resolveu...
    E parabens por sempre estar procurando informação, e não ficar apenas na dependencia do pessoal...Pois alguns só deixam a pergunta mas não correm atras para pesquisar algo na internet... E ainda você postou a resolução de seu problema aqui no forum para outros que precisarem...

    Se todos tivessem essa mesma atitude facilitaria bastante...

    Há braços



  5. #5

    Padrão Re: mouse no kurumin não funciona

    Obrigado pelo elogio!

    Certamente ainda vou poder ajudar a outros aqui do fórum! Mas é devagar, é devagar ... ... é devagarinho...

    Valeu!
    (obs: estou com problemas pra instalar o samba e o dosemu; se não conseguir, volto a importunar!)

  6. #6

    Padrão Re: mouse no kurumin não funciona

    Bom, aqui estou de novo! Acredito que deveria começar em outro local, mas como ainda sou iniciante, acho que não tem problema!
    Já procurei aqui no fórum mesmo mas estou com algumas dificuldades com o samba, no que se refere a configurações e permissões. Consigo acessar mas não posso gravar nada. Onde posso encontrar algum tutorial básico?

    Desde já, agradeço!
    Paulo



  7. #7

    Padrão Re: mouse no kurumin não funciona

    Offtopic!
    lpc, gostei de vc cara! vc tem a mesma sede de aprender que eu tenho. :-D
    E portanto quero so te dar uma dica... use se possivel o Slackware em paralelo com o kurumim. Pois ao contrario do Kurumim o Slackware te obriga a aprender e nao te prende tando a interface grafica.
    "Slackware... because it works!!!"
    8-)

  8. #8
    Gustavo Diniz
    Visitante

    Padrão Re: mouse no kurumin não funciona

    i ai galera....
    tava procurando na net sobre o meu mouse que não quer funcionar no meu Kurumin.
    eu to usando o Kurumin 5.0 e meu mouse é ps2, acho estranho pois só o mouse não funciona e quando se clica com o botão direito do mouse ele funciona.... o mouse não anda pra lugar algume eu noto quando o Kurumin é iniciado a luz o mouse (é um mouse optico) apaga.
    eu tb tenho pouco tempo de Linux, se alquem pudesse me ajudar.
    acho ki a configuração do Lilo num pode ser pois o primeito linux que eu instalei na minha maquina foi o Kurumin....

    se alguem puder me responder ficarei grato.....



  9. #9

    Padrão Re: mouse no kurumin não funciona

    Citação Postado originalmente por Gustavo Diniz
    i ai galera....
    tava procurando na net sobre o meu mouse que não quer funcionar no meu Kurumin.
    eu to usando o Kurumin 5.0 e meu mouse é ps2, acho estranho pois só o mouse não funciona e quando se clica com o botão direito do mouse ele funciona.... o mouse não anda pra lugar algume eu noto quando o Kurumin é iniciado a luz o mouse (é um mouse optico) apaga.
    eu tb tenho pouco tempo de Linux, se alquem pudesse me ajudar.
    acho ki a configuração do Lilo num pode ser pois o primeito linux que eu instalei na minha maquina foi o Kurumin....

    se alguem puder me responder ficarei grato.....
    Tente um outro protocolo para o seu mouse!
    configure em: /etc/X11/xorg.conf ou x86config.conf depende do servidor X que você utilize

    Exemplo de configuração
    e observe essa linha >>> Option "Protocol" "ImPS/2"
    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "ImPS/2"
    Option "Device" "/dev/psaux"
    EndSection
    A lista de protocolos disponiveis vai depender do seu servidor X

    http://www.xorg.org
    http://xfree86.org

    * lembrado que os dois mantem compatibilidade.