Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    kenh rythfield
    Olá pessoal!! por favor me corrijam se eu estiver abrindo tópico em lugar errado!!
    bom, instalei o amule , e está muito lento, minha banda é de 500k e puxa de 1 a 9kbps , como funciona? é assim mesmo? ou preciso fazer algo para q aumente a velocidade?será algo da minha distro? estou usando o mandriva 2006 , será alguma coisa do firewall? alguem pode me dar uma luz?
    desde já agradeço atenção de todos
    um grande abraço!!

  2. Você deve estar com ID Baixa.
    Isso acontece quando o firewall bloqueia certas portas.
    Libere ai em seu firewall as portas TCP 4661, 4662 e 4711 e UDP 4672 e 4665.



  3. na configuração do amule, tem a tx de download e upload....
    a mesma foi configurada?

  4. #4
    kenh rythfield
    Olá pessoal!! Skorpyon sua dica deu uma melhorada na taxa de transferencia, agora está pelo menos chegadon aos 18k , mais só tenho mais uma duvida , como q eu faço para o linux iniciar com essas regras? pois toda vez q eu o reinicio tenho q digitar no terminal para liberar as portas!!!
    Tronx , eu não configurei esse lance de tx de download e upload... como q eu faço para configurar? e nem sabia q tinha q fazer!!hehe .. .bom não estou em casa no momento... mais assim q eu chegar irei dar uma olhada... mais se vc puder passar o procedimento antes..eu agradeço!!hehe ...
    Gente! muito obrigado pela atençao!!!
    um grande abraço a todos!!
    Aguardo uma resposta!!



  5. Você pode:

    1- Montar um script com as regras do firewall.
    2- Dar permissão de execução para o script.
    Código :
    chmod +x script
    3- Coloquar o script para iniciar junto com a maquina (isso varia de acordo com a distribuição).

    ou

    1 - Ver se a distro ja está carregando um firewall na inicialização e editar ele.






Tópicos Similares

  1. Servidor muito lento
    Por mmtn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-07-2005, 08:41
  2. Squid muito lento...
    Por jadirorza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-06-2005, 13:39
  3. Qmail muito lento pra autenticar POP
    Por danrds@bol.com.br no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-06-2004, 10:30
  4. via radio muito lento
    Por luckribeiro no fórum Redes
    Respostas: 2
    Último Post: 26-04-2004, 19:20
  5. Ping muito lento
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 14
    Último Post: 10-10-2003, 17:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L