+ Responder ao Tópico



  1. Bom dia pessoal,

    estou com um problema para remover um rpm. Uso Suse 9.0, e o que acontece é o seguinte:
    Consultando se o rpm ta instalado:

    server~ # rpm -qa |grep ca-ingres-WV-3.0.2-105
    ca-ingres-WV-3.0.2-105

    Bom, segundo ele está instalado.

    Porém, se tento remover:

    server:~ # rpm -evf ca-ingres-WV-3.0.2-105
    /var/tmp/rpm-tmp.5091: line 1: iipmhost: command not found
    /var/tmp/rpm-tmp.5091: line 43: iisysdep: No such file or directory
    error: %preun(ca-ingres-WV-3.0.2-105) scriptlet failed, exit status 1

    Este pacote faz parte do Arcserve backup, removi todo o resto mas este não consigo.

    Como posso fazer para remover na mao isso??


  2. #2
    robertonavegador
    instale o pacote novamente e depois o remova... se nao quiser instalar use a opção que nao me lembro de cabeça, para forçar a instalação.






Tópicos Similares

  1. Problemas com um link de 32 km ...
    Por joaojairba no fórum Redes
    Respostas: 8
    Último Post: 02-06-2010, 23:13
  2. problema com um unico cliente...
    Por pedrokampos no fórum Redes
    Respostas: 14
    Último Post: 30-11-2009, 17:42
  3. servidor DNS problema com um domínio
    Por Bravim no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-11-2008, 09:04
  4. Problema com um UBITIQUI ATHEROS 5213
    Por pro2 no fórum Redes
    Respostas: 1
    Último Post: 08-09-2006, 02:44
  5. Problemas com pacotes rpm
    Por atilarampazo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-01-2006, 21:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L