+ Responder ao Tópico



  1. Pessoal, sei que já tem varios topicos sobre este assunto, já testei varios e ainda não descobri o que acontece, tenho um servidor linux fedora 3, samba, minhas maquinas win98 loga no dominio tranquilo uso sem problemas mais as maquinas com w2k e xp não, alguem sabe o que pode ser ele dá erro de usuario ou senha????
    segue meu smb.conf.

    [global]
    workgroup = pronet.net
    server string = Samba Server
    printcap name = /etc/printcap
    load printers = yes
    cups options = raw
    log file = /var/log/samba/%m.log
    max log size = 50
    security = user
    smb passwd file = /etc/samba/smbpasswd
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    domain master = yes
    preferred master = yes
    domain logons = yes
    dns proxy = no

    ============Share Definitions==============
    idmap uid = 1677216-33554431
    idmap gid = 1677216-33554431
    template shell = /bin/false
    winbind use default domain = no

    [samba]
    comment = Servidor Linux Samba
    path = /samba
    guest ok = yes
    public = no
    writable = yes
    printable = no
    create mask = 0777
    force create mode = 0777
    directory mode = 0777

    valeu...

  2. Pessoal, obrigado pela atenção, já consegui resolver meu problema, valeu pelo espaço.

    :-D



  3. #3
    bacete
    Bom Dia.
    Colega, dei uma olhada no seu smb.conf e comparei com o nosso aqui q roda em solaris 10 e precebi q no seu caso esta faltando alguns parametros.
    [global]
    dos charset = ISO-8859-1
    unix charset = ISO-8859-1
    display charset = ISO-8859-1
    netbios name = YYYYYYYYYYYYYYYYYYY
    workgroup = XXXXXXXXXXXXXXXXX
    server string = Samba Server
    update encrypted = Yes
    passwd program = /bin/passwd
    passwd chat debug = Yes
    unix password sync = Yes
    log file = LLLLLLLLLLLLLLLLLLLLL
    max log size = 50
    debug uid = Yes
    acl compatibility = win2k Acredito que esse resolva seu problema
    announce version = 5.2
    logon path =
    domain logons = Yes
    os level = 50
    domain master = Yes
    dns proxy = No
    ldap ssl = no
    ATT
    Anderson Bacete

  4. Obrigado Anderson, eu já tinha conseguido resolver, era exatamente estes parametros que estava faltando e adicionar as maquinas no linux, engressei certinho, agora estou com outro problema, após logar no servidor as estações win2k estão sem permissões de adicionar ou remover programas impressoras e etc..., como faço para alterar as permissões para Administradores, e ter acesso total ao micro local?



  5. #5
    bacete
    Opa, Se eu entendi, nesse caso é preciso vc adicionar o usuário que esta se logando nas maquinas win2k, XP, etc...como administrador local da maquina, ou ainda apenas como convidado, ou ainda vc pode cadastrar no samba os memos usuários do dominio windows e então usar os user do samba apenas montar a und de rede.
    ATT
    Anderson






Tópicos Similares

  1. Não consigo fazer estações windows acessar o samba
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-05-2004, 15:40
  2. Não consigo montar CD de música no Slack
    Por mcyberx no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-05-2004, 17:07
  3. Não consigo acessar/ler cd-rom no Mandrake 9.1
    Por argonilton no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-06-2003, 16:42
  4. Mensagem pedindo para trocar senha apos logon do XP no Samba
    Por Hacinn no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-06-2003, 08:01
  5. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L