+ Responder ao Tópico



  1. #1
    scp
    Pessoal, sou novo no forum e gostaria da ajuda de voces para instalar cluster de HA e LB no FC4. Já tentei de tudo e não deu certo (cada tutorial que leio fala uma coisa diferente).
    Estou precisando muito de um guia de instalação definito. Se alguem puder ajudar, eu agradeço muito.

    Tenho 2 Maquinas com FC4, cada uma com duas placas de Rede e os HD's de 30Gb.

    server1:
    eth0: 10.50.20.50
    eth1: 192.168.25.2
    server2:
    eth0: 10.50.20.60
    eth1: 192.168.25.3

    OBS: Gostaria de saber, até mesmo como particionar e configurar o cluster.
    OBS: Já tentei de váris formas e nada, já estou arrancando os cabelos com esse cluster.

    Desde já agradeço,
    SCP





  2. #2
    pruonckk
    Voce tem que explicar melhor oque voce quer, cluster é uma coisa, alta disponibilidade é outra, para cluster, procure documentação para o OpenMosix, ja para alta disponibilidade segue um tutorial que eu fiz para debian, mas ja da pra voce ter uma base

    http://www.pruonckk.org/wiki/index.p...isponibilidade



  3. #3
    scp
    Citação Postado originalmente por pruonckk
    Voce tem que explicar melhor oque voce quer, cluster é uma coisa, alta disponibilidade é outra, para cluster, procure documentação para o OpenMosix, ja para alta disponibilidade segue um tutorial que eu fiz para debian, mas ja da pra voce ter uma base

    http://www.pruonckk.org/wiki/index.p...isponibilidade
    ----------------------------------
    Pruonckk fiz o seguinte:
    cd /usr/src
    tar -xvzf /downloads/drbd-0.7.18.tar.gz
    cd drbd-0.7.18/
    make
    make install
    mkfs.ext3 /dev/hda5
    for i in `seq 0 15` ; do mknod -m 0600 /dev/drbd$1 b 147 $i; done
    ls -laF /dev/drbd*

    Tudo funcionou, sem problema.

    Comando:
    # drbdsetup /dev/drbd0 primary --do-what-I-say
    ioctl(,SET_STATE,) failed: No such device or address
    Device not configured

    Comando:
    #cat /proc/drbd
    version: 0.7.18 (api:78/proto:74)
    SVN Revision: 2176 build by root@lab1.search-br.com.br, 2006-06-26 13:43:48
    0: cs:Unconfigured
    1: cs:Unconfigured

    O que deu errado?

  4. #4
    pruonckk
    Da uma procurada no /var/log/messages ou /var/log/syslog para ver se ele apresenta alguma mensagem que ajude mais a ver o problema






Tópicos Similares

  1. Load balance no mikrotik ? como fazer ?
    Por GIGANET no fórum Redes
    Respostas: 14
    Último Post: 03-05-2007, 08:05
  2. load balance no mikrotik
    Por jesueld no fórum Redes
    Respostas: 6
    Último Post: 23-12-2006, 07:51
  3. Load Balance no Mikrotik!!!
    Por _AGM_ no fórum Redes
    Respostas: 17
    Último Post: 03-05-2006, 07:51
  4. Load Balance no FreeBSD usando NATD e IPFW (Solucionado)
    Por symlink no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-10-2004, 11:24
  5. Load Balance no TOMCAT
    Por jversolato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-01-2004, 07:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L