+ Responder ao Tópico



  1. Olá Comunidade !!!!

    Estou tentando aqui, montar um sistema de quotas no MK. Tipo: estabelecer um quantidade mensal de download para um IP, quando este usuário estourar seu limite e vai continuar navegando mas não poderá fazer download . Seguinte: queria montar uma solução mais simples com scripts se necessário usar Radius. Tentei este script mas não funcionou legal. Espero contar com a colaboração da galera MK ae :

    if ([/queue simple find target-addresses=("192.168.1." . $i)] != "") do={
    :set traf [get [find target-addresses=("192.168.1." . $i)] total-bytes]
    :if ($traf > 104857600) do = {
    set [find target-addresses=("192.168.1." . $i)] max-limit= 64000/64000
    }
    }

  2. http://www.mikrotik.com/docs/ros/2.8...ntent#11.2.5.8

    De uma olhada no user-manager com a Full 2.9.26 :wink:






Tópicos Similares

  1. Quotas no Mikrotik
    Por rps67 no fórum Redes
    Respostas: 6
    Último Post: 17-03-2006, 11:18
  2. Quota no maildir no postfix!
    Por sublinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-02-2003, 14:50
  3. Quota no ext3??????
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-01-2003, 16:36
  4. Quota no SENDMAIL
    Por thiagog no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-10-2002, 09:18
  5. Quota no Conectiva 8
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-08-2002, 07:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L