Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    msantoro
    Pessoal estou usando aqui um mikrotik crackeado que achei no Emule... e estou tentando fazer subir a wlan1 dele e naum vai nem a pau....
    Alguem tem alguma dica ou sabe como posso fazer ele funcionar ???

    estou usando um Prism2 PCMCIA, o driver ele reconhece pois quando entro no terminal dele e digito
    Código :
    # driver print

    ele me mostra o Seguinte:
    Código :
    #   DRIVER                       IRQ IO MEMORY    ISDN-PROTOCOL
    0 D Prism2 PCMCIA
    1 D VIA Rhine I/II Fast Ethernet

    mas quando digito o comando passado pelo nosso amigo "nataniel":
    Código :
    /interface wireless set wlan1 ssid=test frequency=2462 band=2.4ghz-b mode=ap-bridge disabled=no

    Nada Acontece aparece a wlan1 no winbox mas com um MAC totalmente diferente do MAC da minha placa wireless...

    Por Favor... Alguem me ajude
    Grato pelas informações
    Abraços
    Marcelo Santoro

  2. msantoro,

    Faça o seguinte comando:

    Código :
    /interface wireless print

    Poste os resultados aqui. Antes disso zere tudo o que tu já fez (usa o /setup e escolha a opção r).



  3. #3
    msantoro
    Como solicitado estou postando a saida do comando:

    Código :
    [admin@MikroTik] > interface wireless print 
    Flags: X - disabled, R - running 
     0  name="wlan1" mtu=1500 mac-address=00:02:6F:3A:96:76 arp=enabled disable-running-check=no interface-type=virtual-AP master-interface=(unknown) 
       ssid="icenet" area="" max-station-count=2007 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no default-authentication=yes 
       default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default

    Obrigado pela Anteção e Aguardo respostas

  4. interface-type=virtual-AP master-interface=(unknown)
    Eu não tenho experiencia com essas versões crackeadas, mas só posso assumir que existe um problema sério nelas com relação aos Prisms.



  5. [quote=msantoro ]
    Como solicitado estou postando a saida do comando:

    Código :
    [admin@MikroTik] > interface wireless print 
    Flags: X - disabled, R - running 
     0  name="wlan1" mtu=1500 mac-address=00:02:6F:3A:96:76 arp=enabled disable-running-check=no interface-type=virtual-AP master-interface=(unknown) 
       ssid="icenet" area="" max-station-count=2007 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no default-authentication=yes 
       default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default

    msantoro,

    Pelo que vejo acima sua interface wireless prism não está sendo reconhecida devidamente:

    Código :
    /system resources irq print
    Código :
    /driver print

    Execute esses dois comandos e poste o resultado.






Tópicos Similares

  1. SWL 2300 Plus não sobe!!!!
    Por no fórum Redes
    Respostas: 0
    Último Post: 02-08-2004, 16:07
  2. Apache parou sozinho e não sobe mais ???
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-02-2004, 09:56
  3. DHCPD nao sobe com VPN
    Por 4ndr3 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-02-2003, 22:12
  4. samba nao sobe
    Por sainT no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-10-2002, 10:03
  5. DNS não sobe
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-09-2002, 08:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L