+ Responder ao Tópico



  1. #1

    Padrão e-mails de alguns dominios voltando

    :? :? :?
    Srs,
    Meu servidor de e-mails de uma hora para outra parou de enviar e-mals para alguns domínios específicos como:
    -uol.com.br
    -globo.com
    -terra.com.br
    -seacommerce.com,br
    -teleforte-ba.com.br

    Porem outros dominios com hotmail.com ele envia normalmente. Quando o e-mail retorna ele vem sempe com a seguinte mensagem:
    ----
    Hi. This is the qmail-send program at .
    I'm afraid I wasn't able to deliver your message to the following
    addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <[email protected]>:
    Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
    I'm not going to try again; this message has been in the queue too long.
    ----
    O e-mail fica na fila por muito tempo e 24 horas depois ele retorna ao rementente com essa mensagem.
    Pesquisei na Net mas não achei nada que funciionasse efetivamente, ja não sei mais ao que recorer. Alguém tem histórico de sucesso com esse tipo de ocorrência? Uso Qmail+vpopmail+mysql+clamav+spamassassin+maildrop

    Sds a todos e grato,
    Marco

  2. #2

    Padrão Re: e-mails de alguns dominios voltando

    Acabei sendo mais rápido na solução. Salvei a pasta do qmail(/var/qmail) reinstalei tudo(menos o vpopmail e o mysql) e copiei a pasta do qmail de volta, PIMBA!!! Ta tudo ok!

    Sds a todos,
    Marco



  3. #3
    Super_Diaulas
    Visitante

    Padrão Re: e-mails de alguns dominios voltando

    muitoooo estranho
    o importante é que vc resolveu e postou a solução...parabéns!! :-D