Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, alguém sabe se o 7209 tem alguma problema com o WEP. Comprei um, ele se conecta mas não navega como cliente nem a pau. Acho que é o WEP. O q vcs acham? Qual seria a criptografia mas indicada?
    Grato.

  2. seu provedor usa WEP ?

    se usar.. coloque as chaves em modo HEXA !



  3. A chave estava em Hex mesmo.
    Retirei o WEP mas não adiantou ele continua sem navegar. O rádio está com o firmware OIW. Acho que pode ser algo com o MAC pois o mesmo depois da licença ficou com o MAC da LAN e da WAN iguais. O rádio está em modo cliente e com o dhcp ligado.

  4. sim.. eles ficam com o mesmo mac LAN e WLAN..

    qual sua access point ? algumas usam um algoritimo diferente do padrao para gerar o HEX !!

    um exemplo, produtos da LINKSYS !

    tente tambem colocar o ip manual...



  5. Estou usando como AP um WAP254 AboCom com o mesmo firmware OIW. Retirei o WEP do ap para ver se o 7209 navegava mas nada ainda. Os Ovislink 5460 com o mesmo firm funcionam normalmente.
    Estou trabalhando com o IP do AP 192.168.1.1 e via DHCP do AP cada radio cliente recebe os IP 192.168.1.2, ...1.3, ...1.4.
    Os rádios Cliente estão configurados com os IP 192.168.2.1, ...3.1, ...4.1.
    Os clientes de cada Radio Cliente recebem os Ip via DHCP do seu próprio Rádio ficando cada cliente conectado ao seu rádio ex: 192.168.2.2, ...2,3 e etc.
    Assim, do meu Ap tenho acesso a todos os Rádio pois os mesmos recebem Ips do Ap e distribuem para os seus clientes sua própia rede, deixando o ap não sobrecarregado, na verdade ele só controla os rádios.
    No Edimax só consegui faze-lo funcionar desligando o DHCP dele. Assim o Ap passa a mandar IP para cada Cliente (Lan) do Edimax. Só que a estrutura da rede vai ficar diferente.

    Alguma idéia? Acho que escrevi demais.






Tópicos Similares

  1. Problemas com NAT no cisco 805
    Por Skill no fórum Redes
    Respostas: 1
    Último Post: 13-05-2004, 19:15
  2. Problemas com Speedy no RH9
    Por Vaza no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-10-2003, 14:40
  3. Problemas com ADSL no RedHat 9.0
    Por pyromaniac no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 23:45
  4. problemas com dhcp no redhat 8
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-04-2003, 07:17
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L