Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Estou passando por uma situação com a qual nunca havia lidado. Estou com um problema, sério, que é contagioso ao meu ver.

    Começou com um servidor novo que coloquei em minha rede em um POP remoto. Esse servidor não parava online e, quando eu ia ver, não havia nada em LOG e nem mesmo eu conseguia explicar o motivo da paralização. Era um StaOS. Mudei para Mirkotik com a mesma máquina... a mesma coisa, parava do nada sem explicação e sem log algum (completamente travada a máquina).

    Mudei a máquina para um Celeron... Nada... Nem StarOS nem Mikrotik. Mudei a máquina para um Athlon 64... Aparentemente resolveu mas o que me deixou curioso é que HOJE, após dois dias da mudança, outro servidor da minha rede apresentou os mesmos sintomas.

    Resolvi tirar ele do local onde estava e coloquei um backup devidamente configurado... Outra surpresa, as 14h00 de hoje parou esse backup com o mesmo problema. Simplesmente travou. Migrei tudo para meu gateway principal deixando a rede toda em bridge... IMAGINEM que este parou a exatos 45 minutos...

    Barrei todo o tráfego que pude de entrada... O servidor apenas está aceitando conexões de saida. Estou achando que é algum tipo de denial of service mas não consigo identificar... Se alguem puder me ajudar eu agradeço.

  2. é Nataniel, parece que fizeram macumba para sua rede...

    Seguinte, abre um tcpdump e tenta identificar o que ocorre, de qual IP vem a mer%$#. Verifique em clientes que utilizam rede local (tem hub/switch) se nenhum cabeça de bagre ligou um cabo em loop. Veja também os ARP request, pois máquinas que geram "ataque" em redes wireless normalmente inundam sua tabela ARP. Tem uma distribuição que roda em CD (sthealt wall) coloque ela entre seu servidor principal e sua rede wireless e utilize as ferramentas (tem várias) da mesma para ver se ajuda a identificar algo.



  3. nao custa tb dar uma checada na eletrica do lugar, dependendo da fonte da maquina se nao tiver certinho acontece issu

  4. Citação Postado originalmente por sergio
    é Nataniel, parece que fizeram macumba para sua rede...

    Seguinte, abre um tcpdump e tenta identificar o que ocorre, de qual IP vem a mer%$#. Verifique em clientes que utilizam rede local (tem hub/switch) se nenhum cabeça de bagre ligou um cabo em loop. Veja também os ARP request, pois máquinas que geram "ataque" em redes wireless normalmente inundam sua tabela ARP. Tem uma distribuição que roda em CD (sthealt wall) coloque ela entre seu servidor principal e sua rede wireless e utilize as ferramentas (tem várias) da mesma para ver se ajuda a identificar algo.
    Sergio,

    Vou fazer isso amanha logo cedo. Estou por colocar de volta o servidor do meio do caminho para resolver alguns problemas que não consegui migrando tudo para o gateway principal.

    Citação Postado originalmente por 1c3m4n
    nao custa tb dar uma checada na eletrica do lugar, dependendo da fonte da maquina se nao tiver certinho acontece issu
    Ice,

    Essa foi a primeira coisa que procurei. Em todos os locais onde deu o mesmo problema existe a mesma estrutura de Nobreak (TSShara 1200Va Profissional + 2 Baterias automotivas de 12V/45mAh). Como os três servidores que deram problemas estão em três locais diferentes acho difícil ser o mesmo problema de energia nos três pontos.



  5. #5
    lss
    caramba, serigio. Um cabo de rede em loop numa rede interna, pode fuder a rede wireless toda ?
    que doidera...






Tópicos Similares

  1. Respostas: 7
    Último Post: 13-06-2008, 11:19
  2. Problemas com VNC em Servidor Linux
    Por admskill no fórum Redes
    Respostas: 0
    Último Post: 13-05-2008, 11:36
  3. Problemas ao instalar o Ubuntu 7.10 servidor em um Asus Eeepc
    Por vmh0909 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 29-04-2008, 10:25
  4. Problema com Servidor localhost em windows XP
    Por MaueMarcel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-02-2008, 21:35
  5. Problemas com arquivos em servidor (permissões)
    Por Andrex no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-01-2007, 09:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L