+ Responder ao Tópico



  1. #1
    lex_lt
    Bom dia A todos.

    Tenho em minha empresa um servidor rodando Salckware 10, que comparta serviços de CHAT interno (jabber) e atravez do apache roda uma pagina web interna da rede.. porem hoje quando cheguei verifiquei que o servidor nao estava mais respondendo e quando o reiniciei ele apresentou erros de sistema de tabela de arquivos rodei o comando

    #fsck.ext2 -c -f /dev/<dispoditivo> após trez tentativas resolveu o problema e o sistema voltou a carregar normalmente, porem os serviços como httpd samba entre outros nao subiram, apos reiniciar o servidor novamente, quando esta carregando o arquivo sysklogd daemons ele demora muito tempo e no final acaba carregando o linux, porem os serviços nao sobem novamente, quando tento startalos manualmente nao dao mensagens de erro é como se estive-sem startados porem nao estao..

    Alguem pode me dar uma ajuda, já que nao conheço muito o linux?

    Grato.

  2. Amigo, para que possamos lhe ajudar e fundamental os logs com os erros!



  3. Faz o seguinte:

    ps -aux |grep nome_do_serviço_que_não_está_iniciando


    se aparecer alguma coisa é pq ele está up, mas com algum erro. senão aparecer nada tenta iniciar o serviço, se mesmo assim vc não conseguir, posta aqui o resultado do seguinte comando: grep nome_do_serviço_que_não_está_iniciando /var/log/messages |tail -n 50






Tópicos Similares

  1. Problema com o serviço No-IP
    Por caio_rufino no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2013, 13:32
  2. Respostas: 4
    Último Post: 06-04-2013, 10:45
  3. Respostas: 0
    Último Post: 03-08-2009, 19:03
  4. Balanceamento de links , problema com serviços e portas
    Por ronanbnu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-06-2008, 09:28
  5. Problema com o serviço saslauthd
    Por Daniels no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2004, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L