+ Responder ao Tópico



  1. #1
    slacklex
    Olá pessoal, acabei de instalar numa máquina o Open Suse 10.1 e to tentando colocar o squid pra funcionar no modo autenticado assim como está funcionando em outro server que usa Slackware, mas quando digito:

    squid -CNd1

    pra iniciar o squid ele dá o seguinte erro abaixo:


    2006/07/11 09:44:49| WARNING: basicauthenticator #1 (FD 6) exited
    2006/07/11 09:44:49| WARNING: basicauthenticator #2 (FD 7) exited
    2006/07/11 09:44:49| WARNING: basicauthenticator #3 (FD 8) exited
    2006/07/11 09:44:49| Too few basicauthenticator processes are running
    FATAL: The basicauthenticator helpers are crashing too rapidly, need help!


    o ncsa_auth está instalado em /usr/sbin e está devidamente apontado para esse diretório no meu squid.conf... O que pode estar errado? Sendo que essa mesma configuração que estou tentando aplicar no Suse eu estou usando em um Slackware e funciona perfeitamente? Agradeço...

  2. O Squid não tem permissão pra ler no /usr/sbin. Tente mover o arquivo para /usr/bin e tentar novamente.






Tópicos Similares

  1. squid não inicia no boot
    Por jnveiga no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 08-03-2008, 09:43
  2. java.class não inicia no slackware 10. Socorro!!!
    Por rpapa no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 10-05-2005, 19:51
  3. Squid nao inicia no Slack 9.1
    Por Wpaster no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-04-2005, 17:29
  4. meu xX não inicia no freebsd 5.2.1 > card sis630 onb/
    Por gilson no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2004, 13:10
  5. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L